Versions Packages Information History Related Badges Report

Packages for jansi

45 package(s) known

jansi

1.17 (1.17-alt1_1jpp8)

jansi

1.14 (1.14-1)

jansi

1.14 (1.14-1)

jansi

1.9 (1.9-7.el7)
Debian Oldstable
oldstable/main

jansi

1.4 (1.4-3)
Debian Stable
stable/main

jansi

1.14 (1.14-1)
Deepin
main

jansi

1.16 (1.16-1)
Devuan Oldstable
oldstable/main

jansi

1.4 (1.4-3)
Devuan Stable
stable/main

jansi

1.14 (1.14-1)
Devuan Testing
testing/main

jansi

1.16 (1.16-1)
Devuan Unstable
unstable/main

jansi

1.16 (1.16-1)
Fedora 26
release

jansi

1.11 (1.11-12.fc26)
Fedora 27
release

jansi

1.16 (1.16-2.fc27)
Fedora 28
release

jansi

1.16 (1.16-3.fc28)
Fedora 29
release

jansi

1.17.1 (1.17.1-2.fc29)

jansi

1.17.1 (1.17.1-2.fc29)
Funtoo
java-kit

jansi

1.11 (1.11-r1)
Funtoo
java-kit

jansi

1.5 (1.5-r2)

jansi

1.11 (1.11-r1)

jansi

1.5 (1.5-r2)

jansi

1.16 (1.16-1)
Mageia 6
core/release

jansi

1.11 (1.11-12.mga6)
Mageia Cauldron
core/release

jansi

1.17.1 (1.17.1-1.mga7)
Pardus
main

jansi

1.14 (1.14-1)
Parrot
main

jansi

1.16 (1.16-1)

jansi

1.16 (1.16-1)

jansi

1.16 (1.16-1)

jansi

1.4 (1.4-3)

jansi

1.14 (1.14-1)

jansi

1.16 (1.16-1)
Rosa Server 7.3
base/release

jansi

1.9 (1.9-7.res7)
  • Summary:
    Jansi is a java library for generating and interpreting ANSI escape sequences
  • Maintainer:
  • Category:
    • Unspecified
  • License:
    • ASL 2.0
  • Homepage:

jansi

1.9 (1.9-7.el7)

jansi

1.9 (1.9-5.el7)
Trisquel 6.0
toutatis/main

jansi

1.4 (1.4-3)
Trisquel 7.0
belenos/main

jansi

1.4 (1.4-3)
Trisquel 8.0
flidas/main

jansi

1.4 (1.4-3)
Ubuntu 12.04
precise/universe

jansi

1.4 (1.4-3)
Ubuntu 14.04
trusty/universe

jansi

1.4 (1.4-3)
Ubuntu 16.04
xenial/universe

jansi

1.4 (1.4-3)
Ubuntu 17.10
artful/universe

jansi

1.16 (1.16-1)
Ubuntu 18.04
bionic/universe

jansi

1.16 (1.16-1)
Ubuntu 18.10
cosmic/universe

jansi

1.16 (1.16-1)
Ubuntu 19.04
disco/universe

jansi

1.16 (1.16-1)