Versions Packages Information History Badges Report

Information for abi-compliance-checker

Package names

  • abi-compliance-checker (10)
  • abi_compliance_checker (1)

Versions

  • 9999 (1)
  • 2.3 (7)
  • 2.2 (7)
  • 2.1 (2)
  • 2.0 (2)
  • 2.0.b1 (1)
  • 1.99.25 (1)
  • 1.99.22 (1)
  • 1.99.18 (1)
  • 1.99.14 (1)
  • 1.99.9 (1)
  • 1.99.8.5 (1)
  • 1.98.3 (1)
  • 1.6 (1)

Repositories

Categories

  • Development/Other (1)
  • Development/Tools/Other (1)
  • Unspecified (1)
  • dev-util (2)
  • devel (2)
  • misc (1)
  • universe/devel (1)

Licenses

  • GPL-2 (1)
  • GPL-2.0+ or LGPL-2.0+ (1)
  • GPLv1+ or LGPLv2+ (1)
  • GPLv2+ or LGPLv2+ (1)
  • LGPL (1)
  • LGPL-2.1 (2)
  • LGPL-2.1-only (1)
  • LGPL2+ (1)

Summaries

  • A Compliance Checker For library ABIs (1)
  • A tool for checking backward API/ABI compatibility of a C/C++ library (1)
  • A tool for checking backward compatibility of a C/C++ library (2)
  • ABI compliance checker (1)
  • An ABI Compliance Checker (1)
  • Check ABI compatibility between library versions (1)
  • Checks binary compatibility of two versions of a C/C++ shared library (1)

Maintainers

Homepages

Downloads