Feed for tim@feathertop.org in Debian Unstable

This feed in also available in atomAtom feed format

Enable autorefresh.

Date (UTC) Event
gnome-documents 3.32.0 is now up to date
gnome-books 3.32.0 is now up to date
librsvg 2.44.14 is now up to date
nautilus 3.32.3 is now up to date
gnome-books 3.32.0 is outdated by 3.33.90
gnome-photos 3.30.1 is outdated by 3.32.0
gdm3 3.30.2 is outdated by 3.32.0
gtksourceview4 4.0.3 is outdated by 4.2.0
gtksourceview3 3.24.9 is outdated by 3.24.10
libgweather 3.28.3 is outdated by 3.32.0
gnome-documents 3.31.92 is outdated by 3.32.0
gnome-music 3.30.2 is outdated by 3.32.0
gnome-session 3.30.1 is outdated by 3.32.0
nautilus 3.30.5 is outdated by 3.32.0
gnome-contacts 3.30.2 is outdated by 3.32.0
polari 3.30.2 is outdated by 3.32.0
gjs 1.54.3 is outdated by 1.56.0
gnome-settings-daemon 3.30.2 is outdated by 3.32.0
gnome-calendar 3.30.1 is outdated by 3.32.0
eog 3.28.4 is outdated by 3.32.0
gnome-maps 3.30.3 is outdated by 3.32.0
gnome-sound-recorder 3.28.2 is outdated by 3.32.0
gsettings-desktop-schemas 3.28.1 is outdated by 3.32.0
gnome-mines 3.30.1.1 is outdated by 3.32.0
gnome-sudoku 3.30.0 is outdated by 3.32.0
gnome-system-monitor 3.30.0 is outdated by 3.32.0
baobab 3.30.0 is outdated by 3.32.0
gnome-disk-utility 3.30.2 is outdated by 3.32.0
gnome-sushi 3.30.0 is outdated by 3.32.0
devhelp 3.30.1 is outdated by 3.32.0
gnome-clocks 3.30.1 is outdated by 3.32.0
gnome-books 3.32.0 is now up to date
glib 2.58.3 is outdated by 2.60.0
gnome-documents 3.31.92 is now up to date
libsecret 0.18.7 is outdated by 0.18.8
tracker-miners 2.1.6 is outdated by 2.2.0
libgweather 3.28.2 is outdated by 3.28.3
tracker 2.1.8 is outdated by 2.2.0
tracker 2.1.7 is outdated by 2.2.0
tracker-miners 2.1.5 is outdated by 2.2.0
gnome-documents 3.31.90 is now up to date
gnome-books 3.31.90 is now up to date
gnome-books was added to Debian Unstable and/or assigned to tim@feathertop.org
tracker 2.1.7 is now up to date
gnome-online-accounts 3.30.1 is outdated by 3.30.2
glib 2.58.3 is now up to date
tracker 2.1.6 is outdated by 2.1.7
evince is no longer maintained by tim@feathertop.org and/or was removed from Debian Unstable
gnome-online-accounts 3.30.1 is now up to date
glib 2.58.2 is outdated by 2.58.3
gnome-documents 3.30.1 is now up to date
gnome-documents 3.30.0 is outdated by 3.30.1
gnome-online-accounts 3.30.0 is outdated by 3.30.1
gnome-sound-recorder 3.28.2 is now up to date
gnome-sound-recorder 3.28.1 is outdated by 3.28.2
gnome-settings-daemon 3.30.2 is now up to date
glib 2.58.2 is now up to date
libsecret 0.18.7 is now up to date
librsvg 2.44.10 is outdated by 2.44.11
libsecret 0.18.6 is outdated by 0.18.7
eog 3.28.4 is now up to date
devhelp 3.30.1 is now up to date
gnome-contacts 3.30.2 is now up to date
eog 3.28.4 is outdated by 3.31
nautilus 3.30.5 is now up to date
glib 2.58.1 is outdated by 2.58.2
libgnome-games-support 1.4.3 is now up to date
nautilus 3.30.4 is outdated by 3.30.5
gnome-maps 3.30.3 is now up to date
libgnome-games-support 1.4.2 is outdated by 1.4.3
librsvg 2.44.10 is now up to date
gnome-contacts 3.30.1 is outdated by 3.30.2
gnome-maps 3.30.2.1 is outdated by 3.30.3
nautilus 3.30.4 is now up to date
gnome-clocks 3.30.1 is now up to date
gnome-music 3.30.2 is now up to date
nautilus 3.30.3 is outdated by 3.30.4
librsvg 2.44.9 is now up to date
gnome-maps 3.30.2.1 is now up to date
gjs 1.54.3 is now up to date
gdm3 3.30.2 is now up to date
librsvg 2.44.8 is outdated by 2.44.9
spidermonkey 60.2.3 is outdated by 60.3.0
gnome-calendar 3.30.1 is now up to date
gnome-disk-utility 3.30.2 is now up to date
tracker 2.1.6 is now up to date
tracker-miners 2.1.5 is now up to date
gjs 1.54.2 is outdated by 1.54.3
nautilus 3.30.3 is now up to date
evince 3.30.2 is now up to date
librsvg 2.44.8 is now up to date
librsvg was added to Debian Unstable and/or assigned to tim@feathertop.org
gnome-calendar 3.30.0 is outdated by 3.30.1
gjs 1.54.2 is now up to date
gnome-session 3.30.1 is now up to date
polari 3.30.2 is now up to date
evince 3.30.1 is outdated by 3.30.2
gnome-music 3.30.1 is outdated by 3.30.2
gnome-disk-utility 3.30.1 is outdated by 3.30.2
gnome-maps 3.30.1 is outdated by 3.30.2
gnome-clocks 3.30.0 is outdated by 3.30.1
eog 3.28.4 is now up to date
gnome-photos 3.30.1 is now up to date
gjs 1.52.4 is outdated by 1.54.1
gnome-disk-utility 3.30.1 is now up to date
evince 3.30.1 is now up to date
gnome-settings-daemon 3.30.1.2 is now up to date
spidermonkey 60.2.3 is now up to date
gnome-music 3.30.1 is now up to date
spidermonkey 60.2.1 is outdated by 60.2.2
nautilus 3.30.0 is outdated by 3.30.1
evince 3.30.0 is outdated by 3.30.1
gnome-maps 3.30.1 is now up to date
gnome-photos 3.30.0 is outdated by 3.30.1
gnome-mines 3.30.1.1 is now up to date
gnome-settings-daemon 3.30.0 is outdated by 3.30.1
tracker 2.1.4 is outdated by 2.1.5
tracker-miners 2.1.4 is outdated by 2.1.5
gdm3 3.30.1 is now up to date
gnome-session 3.30.0 is outdated by 3.30.1
gnome-contacts 3.30.1 is now up to date
gnome-contacts 3.30 is outdated by 3.30.1
eog 3.28.3 is outdated by 3.28.4
gnome-maps 3.30.0 is outdated by 3.30.1
gnome-mines 3.30.0 is outdated by 3.30.1
gnome-music 3.30.0 is outdated by 3.30.1
gnome-disk-utility 3.30.0 is outdated by 3.30.1
gsettings-desktop-schemas 3.28.1 is now up to date
glib 2.58.1 is now up to date
glib 2.58.0 is outdated by 2.58.1
gnome-session 3.30.0 is now up to date
spidermonkey 60.2.1 is now up to date
gnome-sushi 3.30.0 is now up to date
gnome-sushi was added to Debian Unstable and/or assigned to tim@feathertop.org
gdm3 3.30.0 is now up to date
gnome-music 3.30.0 is now up to date
tracker 2.1.4 is now up to date
tracker-miners 2.1.4 is now up to date
tracker was added to Debian Unstable and/or assigned to tim@feathertop.org
tracker-miners was added to Debian Unstable and/or assigned to tim@feathertop.org
gnome-documents 3.30.0 is now up to date
gnome-documents was added to Debian Unstable and/or assigned to tim@feathertop.org
eog-plugins 3.26.3 is now up to date
gnome-settings-daemon 3.30.0 is now up to date
gnome-sound-recorder 3.28.1 is now up to date
gnome-sound-recorder was added to Debian Unstable and/or assigned to tim@feathertop.org
libgweather 3.28.2 is now up to date
libgweather was added to Debian Unstable and/or assigned to tim@feathertop.org
gtksourceview3 3.24.9 is now up to date
gtksourceview4 4.0.3 is now up to date
gnome-mines 3.30.0 is now up to date
gnome-sudoku 3.30.0 is now up to date
gnome-sudoku was added to Debian Unstable and/or assigned to tim@feathertop.org
spidermonkey 60.1.0 is outdated by 60.2.0
gnome-contacts 3.30 is now up to date
gnome-photos 3.30.0 is now up to date
gnome-photos 3.29.92 is outdated by 3.30.0
gnome-photos 3.29.92 is now up to date
gtksourceview3 3.24.8 is outdated by 3.24.9
gnome-calendar 3.30.0 is now up to date
gnome-maps 3.30.0 is now up to date
nautilus 3.30.0 is now up to date
nautilus was added to Debian Unstable and/or assigned to tim@feathertop.org
gnome-session 3.28.1 is outdated by 3.30.0
gsettings-desktop-schemas 3.28.0 is outdated by 3.28.1
gnome-system-monitor 3.30.0 is now up to date
evince 3.30.0 is now up to date
gnome-settings-daemon 3.28.1 is outdated by 3.30.0
gnome-calendar 3.29.92 is outdated by 3.30.0
gnome-contacts 3.28.2 is outdated by 3.30
gnome-maps 3.28.2 is outdated by 3.30.0
gnome-mines 3.28.0 is outdated by 3.30.0
gnome-music 3.28.2.1 is outdated by 3.30.0
gnome-system-monitor 3.28.2 is outdated by 3.30.0
gnome-disk-utility 3.30.0 is now up to date
gnome-disk-utility 3.28.3 is outdated by 3.30.0
evince 3.28.2 is outdated by 3.28.3
baobab 3.30.0 is now up to date
gnome-online-accounts 3.30.0 is now up to date
baobab 3.28.0 is outdated by 3.30.0
gjs 1.52.3 is outdated by 1.54.0
glib 2.58.0 is now up to date
glib was added to Debian Unstable and/or assigned to tim@feathertop.org
gnome-online-accounts 3.28.0 is outdated by 3.30.0
gnome-clocks 3.30.0 is now up to date
gnome-sudoku is no longer maintained by tim@feathertop.org and/or was removed from Debian Unstable
libgnome-games-support 1.4.2 is now up to date
gtk-doc 1.28 is outdated by 1.29
libgnome-games-support 1.4.1 is outdated by 1.4.2
gtksourceview3 3.24.8 is now up to date
gnome-disk-utility 3.28.3 is now up to date
gdm3 3.28.2 is outdated by 3.29.90
spidermonkey 52.9.1 is outdated by 60.1.0
spidermonkey 52.9.1 is now up to date
eog 3.28.3 is now up to date
eog 3.28.2 is outdated by 3.28.3
eog-plugins 3.26.2 is outdated by 3.26.3
polari 3.28.0 is outdated by 3.28.1
devhelp 3.28.1 is outdated by 3.30.0
spidermonkey 52.3.1 is outdated by 52.9.0
spidermonkey was added to Debian Unstable and/or assigned to tim@feathertop.org
gtksourceview3 3.24.7 is outdated by 3.24.8
gtksourceview4 4.0.1 is outdated by 4.0.2
gdm3 3.28.2 is now up to date
eog 3.28.2 is now up to date
gnome-keyring 3.28.2 is now up to date
gnome-music 3.28.2.1 is now up to date
gtksourceview4 4.0.1 is now up to date
gtksourceview4 was added to Debian Unstable and/or assigned to tim@feathertop.org
gnome-system-monitor 3.28.2 is now up to date
gnome-system-monitor 3.28.1 is outdated by 3.28.2
gnome-maps 3.28.2 is now up to date
gjs 1.52.3 is now up to date
gnome-contacts 3.28.2 is now up to date
gnome-disk-utility 3.28.1 is outdated by 3.28.2
gnome-contacts 3.28.1 is outdated by 3.28.2
eog 3.28.1 is outdated by 3.28.2
gnome-maps 3.28.1 is outdated by 3.28.2
gnome-music 3.28.1 is outdated by 3.28.2
gnome-keyring 3.28.0.2 is outdated by 3.28.2
gjs 1.52.2 is outdated by 1.52.3
gnome-calendar 3.28.2 is now up to date
gnome-calendar 3.28.1 is outdated