Feed for scrumpyjack@st.ilet.to in Alpine Linux Edge

This feed in also available in atomAtom feed format

Enable autorefresh.

Date (UTC) Event
fbpanel is no longer maintained by scrumpyjack@st.ilet.to and/or was removed from Alpine Linux Edge
bogofilter 1.2.4 is outdated by 1.2.5.r1
fvwm 2.6.9 is now up to date
dvd+rw-tools 7.1 is now up to date
dvd+rw-tools was added to Alpine Linux Edge and/or assigned to scrumpyjack@st.ilet.to
netsurf 3.9 is now up to date
geeqie 1.5.1 is now up to date
geeqie 1.5 is outdated by 1.5.1
fltk 1.3.5 is now up to date
geeqie 1.5 is now up to date
geeqie 1.4 is outdated by 1.5
netsurf 3.8 is outdated by 3.9
termrec 0.18 is now up to date
virtualgl 2.6.2 is now up to date
sc 7.16 is now up to date
tsocks 1.8_beta5 is now up to date
xcalc 1.1.0 is now up to date
xcalc 1.0.7 is outdated by 1.1.0
arandr 0.1.10 is now up to date
acme-client is no longer maintained by scrumpyjack@st.ilet.to and/or was removed from Alpine Linux Edge
arandr 0.1.9 is outdated by 0.1.10
gammu 1.40.0 is now up to date
xcalc 1.0.7 is now up to date
xcalc 1.0.6 is outdated by 1.0.7
lzip 1.21 is now up to date
gammu 1.39.0 is outdated by 1.40.0
lensfun 0.3.2 is now up to date
lzip 1.20 is outdated by 1.21
virtualgl 2.6 is outdated by 2.6.1
netsurf 3.8 is now up to date
virtualgl 2.6 is now up to date
termrec 0.17 is outdated by 0.18
opencpn 4.8.4 is outdated by 4.8.6
netsurf 3.7 is outdated by 3.8
luufs 05012015 is ignored
geeqie 1.4 is now up to date
lensfun 0.3.2 is outdated by 0.3.95
snownews 1.5.12 is now up to date
fvwm 2.6.8 is now up to date
fvwm 2.6.7 is outdated by 2.6.8
wxwidgets 3.0.4 is now up to date
snownews 1.5.12 is outdated by 1.5.13