Feed for pkg-java-maintainers@lists.alioth.debian.org in Devuan 3.0 (Beowulf)

This feed in also available in atomAtom feed format

Enable autorefresh.

Date (UTC) Event
maven-invoker-plugin 3.0.1 is outdated by 3.2.0
maven-invoker 3.0.0 is outdated by 3.0.1
jackson-core 2.9.8 is outdated by 2.9.9
jackson-annotations 2.9.8 is outdated by 2.9.9
conversant-disruptor 1.2.11 is outdated by 1.2.15
csvjdbc 1.0.34 is outdated by 1.0.35
gkl 0.8.5 is outdated by 0.8.6
apache-log4j2 2.11.1 is outdated by 2.11.2
hikaricp 2.7.1 is outdated by 2.7.9
ca-certificates-java 20190405 is outdated by 20190909
libjtds-java 1.2.5 is outdated by 1.3.1
snakeyaml 1.23 is outdated by 1.25
jameica 2.8.4 is outdated by 2.8.4-453
mvel 2.4.0 is outdated by 2.4.4
xmlunit 1.6 is outdated by 2.6.3
libtwelvemonkeys-java 3.4.1 is outdated by 3.4.2
clojure-maven-plugin 1.7.1 is outdated by 1.8.1
plexus-archiver 3.6.0 is outdated by 4.1.0
maven-shade-plugin 3.1.1 is outdated by 3.2.1
maven-dependency-analyzer 1.10 is outdated by 1.11.1
maven-assembly-plugin 3.1.0 is outdated by 3.1.1
maven-archiver 3.2.0 is outdated by 3.4.0
plexus-archiver 3.6.0 is now up to date
maven-shade-plugin 3.1.1 is now up to date
maven-dependency-analyzer 1.10 is now up to date
maven-assembly-plugin 3.1.0 is now up to date
maven-archiver 3.2.0 is now up to date
plexus-archiver 3.6.0 is outdated by 4.1.0
maven-shade-plugin 3.1.1 is outdated by 3.2.1
maven-dependency-analyzer 1.10 is outdated by 1.11.1
maven-assembly-plugin 3.1.0 is outdated by 3.1.1
maven-archiver 3.2.0 is outdated by 3.4.0
libhibernate-validator-java 4.3.4 is outdated by 5.3.6
ganymed-ssh2 250 is outdated by 251
commons-beanutils 1.9.3 is outdated by 1.9.4
jackson-databind 2.9.8 is outdated by 2.9.9.3
apache-mime4j 0.8.2 is outdated by 0.8.3
lombok-patcher 0.30 is outdated by 0.32
mina2 is no longer maintained by pkg-java-maintainers@lists.alioth.debian.org and/or was removed from Devuan 3.0 (Beowulf)
mina 2.0.19 is now up to date
jdeb 1.6 is outdated by 1.7
hbci4java 3.0.22 is outdated by 3.0.24
libpgjava 42.2.5 is outdated by 42.2.6
eclipse-emf 2.16.0 is outdated by 2.18.0
libgoogle-gson-java is no longer maintained by pkg-java-maintainers@lists.alioth.debian.org and/or was removed from Devuan 3.0 (Beowulf)
java:gson 2.8.5 is now up to date
java:gson was added to Devuan 3.0 (Beowulf) and/or assigned to pkg-java-maintainers@lists.alioth.debian.org
saxonhe 9.9.0.2 is outdated by 9.9.1.1
lwjgl 2.9.3 is outdated by 3.2.2
shimdandy 1.2.0 is outdated by 1.2.1
jackson-dataformat-xml 2.9.8 is outdated by 2.9.9
jackson-jr 2.9.7 is outdated by 2.9.9
libsambox-java 1.1.46 is outdated by 1.1.53
libsejda-java 3.2.66 is outdated by 3.2.75
velocity 1.7 is outdated by 2.1
sweethome3d-furniture 1.6.4 is outdated by 1.7.1
jboss-logging 3.3.2 is outdated by 3.4.0
jboss-xnio 3.7.0 is outdated by 3.7.2
libjide-oss-java 3.7.4 is outdated by 3.7.6
commons-pool2 2.6.0 is outdated by 2.6.2
commons-dbcp2 2.5.0 is outdated by 2.6.0
jboss-logging-tools 2.1.0 is outdated by 2.2.0
jboss-logmanager 2.1.7 is outdated by 2.1.13
libpdfbox2-java 2.0.13 is outdated by 2.0.16
jboss-jdeparser2 2.0.2 is outdated by 2.0.3
jboss-modules 1.9.0 is outdated by 1.9.1
wildfly-common 1.4.0 is outdated by 1.5.2
hawtjni 1.16 is outdated by 1.17
hsqldb 2.4.1 is outdated by 2.5.0
libitext5-java 5.5.13 is outdated by 5.5.13.1
maven-source-plugin 3.0.1 is outdated by 3.1.0
plexus-containers 1.7.1 is outdated by 2.0.0
avro-java is no longer maintained by pkg-java-maintainers@lists.alioth.debian.org and/or was removed from Devuan 3.0 (Beowulf)
libspring-java is no longer maintained by pkg-java-maintainers@lists.alioth.debian.org and/or was removed from Devuan 3.0 (Beowulf)
avro 1.7.7 is outdated by 1.9.0
cglib 3.2.10 is outdated by 3.2.12
javassist 3.23.1 is outdated by 3.25.0
mariadb-connector-java 2.3.0 is outdated by 2.4.2
springframework 4.3.22 is outdated by 5.1.6
avro was added to Devuan 3.0 (Beowulf) and/or assigned to pkg-java-maintainers@lists.alioth.debian.org
springframework was added to Devuan 3.0 (Beowulf) and/or assigned to pkg-java-maintainers@lists.alioth.debian.org
latexdraw 3.3.8 is outdated by 3.3.9
equinox-bundles 4.10 is outdated by 4.11
plexus-utils2 3.1.1 is outdated by 3.2.1
rome 1.12.0 is outdated by 1.12.1
surefire 2.22.1 is outdated by 2.22.2
swt4-gtk 4.10.0 is outdated by 4.11.0
wagon 3.3.1 is outdated by 3.3.3
eclipse-jdt-debug 4.10 is outdated by 4.11
eclipse-jdt-ui 4.10 is outdated by 4.11
equinox-p2 4.10 is outdated by 4.11
eclipse-debian-helper 1.5 is outdated by 1.6
eclipse-jdt-core 4.10 is outdated by 4.11
eclipse-platform-debug 4.10 is outdated by 4.11
eclipse-platform-resources 4.10 is outdated by 4.11
eclipse-platform-runtime 4.10 is outdated by 4.11
eclipse-platform-team 4.10 is outdated by 4.11
eclipse-platform-text 4.10 is outdated by 4.11
eclipse-platform-ua 4.10 is outdated by 4.11
eclipse-platform-ui 4.10 is outdated by 4.11
sweethome3d 6.1.2 is outdated by 6.2
ehcache 2.6.11 is outdated by 3.7.0
equinox-framework 4.10 is outdated by 4.11
javamail 1.6.2 is outdated by 1.6.3
modello-maven-plugin 1.9.1 is outdated by 1.11
modello 1.9.1 is outdated by 1.11
httpcomponents-client 4.5.7 is outdated by 4.5.9
libjoda-time-java 2.10.1 is outdated by 2.10.3
maven-scm 1.11.1 is outdated by 1.11.2
google-guice 4.2.1 is outdated by 4.2.2
netty 4.1.33 is outdated by 4.1.37
guice is no longer maintained by pkg-java-maintainers@lists.alioth.debian.org and/or was removed from Devuan 3.0 (Beowulf)
snappy-java 1.1.7.2 is outdated by 1.1.7.3
google-guice 4.2.1 is now up to date
google-guice was added to Devuan 3.0 (Beowulf) and/or assigned to pkg-java-maintainers@lists.alioth.debian.org
plexus-interpolation 1.25 is outdated by 1.26
tomcat-native 1.2.21 is outdated by 1.2.23
libcommons-lang-java is no longer maintained by pkg-java-maintainers@lists.alioth.debian.org and/or was removed from Devuan 3.0 (Beowulf)
libcommons-lang3-java is no longer maintained by pkg-java-maintainers@lists.alioth.debian.org and/or was removed from Devuan 3.0 (Beowulf)
apache-commons-lang 3.8 is outdated by 3.8.1
apache-commons-lang was added to Devuan 3.0 (Beowulf) and/or assigned to pkg-java-maintainers@lists.alioth.debian.org
lucene4.10 is no longer maintained by pkg-java-maintainers@lists.alioth.debian.org and/or was removed from Devuan 3.0 (Beowulf)
lucene 4.10.4 is outdated by 8.1.1
lucene was added to Devuan 3.0 (Beowulf) and/or assigned to pkg-java-maintainers@lists.alioth.debian.org
jansi 1.17.1 is outdated by 1.18
maven-jar-plugin 3.1.1 is outdated by 3.1.2
maven-parent 31 is outdated by 33
openhft-chronicle-bytes is no longer maintained by pkg-java-maintainers@lists.alioth.debian.org and/or was removed from Devuan 3.0 (Beowulf)
t-digest is no longer maintained by pkg-java-maintainers@lists.alioth.debian.org and/or was removed from Devuan 3.0 (Beowulf)
java-getopt is no longer maintained by pkg-java-maintainers@lists.alioth.debian.org and/or was removed from Devuan 3.0 (Beowulf)
libregexp-java is no longer maintained by pkg-java-maintainers@lists.alioth.debian.org and/or was removed from Devuan 3.0 (Beowulf)
java:getopt 1.0.14 is now up to date
java:regexp 1.5 is now up to date
java:getopt was added to Devuan 3.0 (Beowulf) and/or assigned to pkg-java-maintainers@lists.alioth.debian.org
java:regexp was added to Devuan 3.0 (Beowulf) and/or assigned to pkg-java-maintainers@lists.alioth.debian.org
tomcat9 is no longer maintained by pkg-java-maintainers@lists.alioth.debian.org and/or was removed from Devuan 3.0 (Beowulf)
tomcat 9.0.16 is outdated by 9.0.21
tomcat was added to Devuan 3.0 (Beowulf) and/or assigned to pkg-java-maintainers@lists.alioth.debian.org