Feed for pkg-gnome-maintainers@lists.alioth.debian.org in Linux Mint 19.2

This feed in also available in atomAtom feed format

Enable autorefresh.

Date (UTC) Event
libgksu 2.0.13pre1 is outdated by 2.1.0
gnome-logs 3.28.0 is outdated by 3.32.1
libgksu was added to Linux Mint 19.2 and/or assigned to pkg-gnome-maintainers@lists.alioth.debian.org
gnome-logs was added to Linux Mint 19.2 and/or assigned to pkg-gnome-maintainers@lists.alioth.debian.org