Feed for pkg-games-devel@lists.alioth.debian.org in Devuan Stable

This feed in also available in atomAtom feed format

Date (UTC) Event
Package prboom-plus version 2.5.1.5svn4462 is outdated by 2.5.1.5
Package mousetrap version 1.0c is outdated by 3.0.5
Package vodovod version 1.10 is outdated by 1.10.1
Package mousetrap version 1.0c is up to date
Package vodovod version 1.10 is up to date
Package teeworlds version 0.6.5 is outdated by 0.7.0
Package jstest-gtk version 0.1.1git20160825 is outdated by 20180710
Package unshield version 1.4.2 is outdated by 1.4.3
Package pcsx2 version 1.4.0 is outdated by 1.5.0
Package cube2font version 1.3.1 is outdated by 1.5.1
Package libdumb is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Devuan Stable
Package dumb version 0.9.3 is up to date
Package dumb was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package astromenace version 1.3.2 is outdated by 1.4.0
Package teeworlds version 0.6.4 is outdated by 0.6.5
Package libsoil version 1.07 is up to date
Package pathogen version 1.1.1 is up to date
Package sludge version 2.2.1 is outdated by 2.2.2
Package retroarch-assets version 1.3.6git20160731 is ignored
Package rbdoom3bfg version 1.1.0 is outdated by 1.2.0
Package genesisplusgx is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Devuan Stable
Package libretro-bsnes-mercury version 094git20160126 is outdated by 20180803
Package libretro-genesis-plus-gx was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package libretro-beetle-vb version 0.9.36.1git20160623 is outdated by 20180620
Package libretro-beetle-wswan version 0.9.35.1git20160623 is outdated by 20180620
Package libretro-beetle-pce-fast version 0.9.38.7git20160609 is outdated by 20180720
Package retroarch-assets version 1.3.6git20160731 is outdated by 1.7.3
Package steam version 1.0.0.54 is outdated by 1.0.0.55
Package vodovod version 1.10 is outdated by 1.10.1
Package ioquake3 version 1.36 is up to date
Package allegro4 version 4.4.2 is up to date
Package allegro4 version 4.4.2 is outdated by 4.9.22
Package atomix version 3.22.0 is outdated by 3.29.3
Package pcsxr version 1.9.94 is outdated by 1.9.95.20180604
Package attal is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Devuan Stable
Package doomsday is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Devuan Stable
Package glfw2 is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Devuan Stable
Package libmath++ is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Devuan Stable
Package mathwar is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Devuan Stable
Package minetest-mod-mobf is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Devuan Stable
Package mmpong is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Devuan Stable
Package quake is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Devuan Stable
Package supertux is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Devuan Stable
Package trigger-rally-data is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Devuan Stable
Package tuxracer-extras is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Devuan Stable
Package xye is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Devuan Stable
Package opencity version 0.0.6.5stable is ignored
Package pianobooster version 0.6.7svn156 is ignored
Package prboom-plus version 2.5.1.5svn4462 is ignored
Package python:sfml version 2.2git20150611.196 is ignored
Package retroarch-assets version 1.3.6git20160731 is ignored
Package 0ad version alpha 21 is outdated
Package 0ad-data version alpha 21 is outdated
Package 7kaa version 2.14.6 is outdated by 2.14.7
Package adonthell version 0.3.6 is outdated by 0.3.7
Package adonthell-data version 0.3.6 is outdated by 0.3.7
Package allegro5 version 5.2.2 is outdated by 5.2.45.2.4.0
Package asc version 2.6.1.0 is outdated by 2.8.0.2
Package aseprite version 1.1.6 is outdated by 1.2.8
Package atlas-c++ version 0.6.3 is outdated by 0.6.4
Package berusky version 1.7 is outdated by 1.7.1
Package blockattack version 2.0.1 is outdated by 2.2.0
Package boswars version 2.7svn160110 is outdated by 2.7
Package bullet version 2.83.7 is outdated by 2.87
Package bzflag version 2.4.8 is outdated by 2.4.14
Package caveexpress version 2.4git20160609 is outdated by 2.4
Package chocolate-doom version 2.3.0 is outdated by 3.0.0
Package colobot version 0.1.9 is outdated by 0.1.11.1
Package connectagram version 1.2.4 is outdated by 1.2.7
Package corsixth version 0.60 is outdated by 0.61
Package csfml version 2.3 is outdated by 2.4
Package cutemaze version 1.2.0 is outdated by 1.2.3
Package darkplaces version 0svn12208 is outdated by 20141016
Package darkradiant version 2.1.0 is outdated by 2.6.0
Package debian-games version 2 is outdated by 2.3
Package dreamchess version 0.2.1RC2 is outdated by 0.2.1
Package eureka version 1.11 is outdated by 1.21
Package extremetuxracer version 0.7.4 is outdated by 0.7.5
Package ezquake version 2.2git20150324 is outdated by 3.0.1
Package fife version 0.4.0 is outdated by 0.4.1
Package fifechan version 0.1.3 is outdated by 0.1.4
Package freeciv version 2.5.6 is outdated by 2.5.11
Package freedoom version 0.10.1 is outdated by 0.11.3
Package freeorion version 0.4.6 is outdated by 0.4.7.1
Package game-data-packager version 49.1 is outdated by 59
Package gtkatlantic version 0.6.1 is outdated by 0.6.2
Package hedgewars version 0.9.22 is outdated by 0.9.24.1
Package higan version 098 is outdated by 106
Package hitori version 3.22.0 is outdated by 3.22.4
Package hyperrogue version 8.3j is outdated by 10.0o
Package iortcw version 1.50a is outdated by 1.51b.56
Package lgeneral version 1.3.1 is outdated by 1.4.3
Package lgeneral-data version 1.1 is outdated by 1.1.3
Package lgogdownloader version 3.1 is outdated by 3.3
Package libretro-core-info version 1.3.6git20160816 is outdated by 1.7.3
Package libretro-gambatte version 0.5.0git20160522 is outdated by 20150204
Package lincity-ng version 2.9git20150314 is outdated by 2.9
Package mame version 0.182 is outdated by 0.198
Package mame-extra version 0.182 is outdated by 0.184
Package mednafen version 0.9.41 is outdated by 1.21.3
Package mednaffe version 0.8.4 is outdated by 0.8.8
Package megaglest version 3.12.0 is outdated by 3.133.13.0
Package megaglest-data version 3.12.0 is outdated by 3.13.0
Package mgba version 0.5.2 is outdated by 0.6.3
Package minetest version 0.4.15 is outdated by 0.4.17
Package minetest-mod-mesecons version 2016.09.13 is outdated by 2017.03.05
Package minetest-mod-moreblocks version 0git7 is outdated by 1.1.0
Package mrrescue version 1.02c is outdated by 1.02e
Package mupen64plus-qt version 1.9 is outdated by 1.11
Package mupen64plus-rsp-z64 version 2.0.0 is outdated by 2.5
Package mupen64plus-video-arachnoid version 2.0.0 is outdated by 2.5
Package mupen64plus-video-glide64 version 2.0.0 is outdated by 2.5
Package mupen64plus-video-z64 version 2.0.0 is outdated by 2.5
Package nestopia version 1.47 is outdated by 1.48
Package nethack version 3.6.0 is outdated by 3.6.1
Package ode version 0.14 is outdated by 0.15.2
Package openal-soft version 1.17.2 is outdated by 1.18.2
Package osmose-emulator version 1.0 is outdated by 1.2
Package peg-e version 1.2.2 is outdated by 1.2.5
Package pentobi version 12.2 is outdated by 14.1
Package playonlinux version 4.2.10 is outdated by 4.2.12
Package pygame-sdl2 version 6.99.12.2 is outdated by 6.99.14.3
Package quakespasm version 0.92.1 is outdated by 0.93.1
Package redeclipse version 1.5.8 is outdated by 1.6.0
Package renpy version 6.99.12.2 is outdated by 7.0.0
Package residualvm version 0.2.1 is outdated by 0.3.0
Package retroarch version 1.3.6 is outdated by 1.7.3
Package rocksndiamonds version 4.0.0.1 is outdated by 4.1.0.0
Package rott version 1.1.2svn287 is outdated by 1.1.2
Package runescape version 0.1 is outdated by 0.2
Package scummvm version 1.9.0 is outdated by 2.0.0
Package scummvm-tools version 1.9.0 is outdated by 2.0.0
Package sfml version 2.4.1 is outdated by 2.5.0
Package simutrans version 120.1.3 is outdated by 120.2.2
Package simutrans-pak64 version 120.1.2 is outdated by 120.3
Package spring version 103.0 is outdated by 104.0
Package springlobby version 0.255 is outdated by 0.264
Package steamcmd version 0 is outdated by 0.20160905
Package stella version 4.7.3 is outdated by 5.1.2
Package supertuxkart version 0.9.2 is outdated by 0.9.3
Package tanglet version 1.3.1 is outdated by 1.5.2
Package torcs version 1.3.3 is outdated by 1.3.7
Package unknown-horizons version 2017.1 is outdated by 2017.2
Package warzone2100 version 3.2.1 is outdated by 3.2.3
Package wesnoth version 1.12.6 is outdated by 1.14.2
Package yabause version 0.9.14 is outdated by 0.9.15
Package yquake2 version 6.00 is outdated by 7.20
Package abe version 1.1 is up to date
Package ace-of-penguins version 1.5rc2 is up to date
Package armagetronad version 0.2.8.3.4 is up to date
Package atanks version 6.5 is up to date
Package atomix version 3.22.0 is up to date
Package ballerburg version 1.2.0 is up to date
Package ballz version 1.0.3 is up to date
Package berusky-data version 1.7 is up to date
Package chromium-bsu version 0.9.16.1 is up to date
Package dangen version 0.5 is up to date
Package desmume version 0.9.11 is up to date
Package dhewm3 version 1.4.1 is up to date
Package dolphin-emu version 5.0 is up to date
Package ember version 0.7.2 is up to date
Package ember-media version 0.7.2.1 is up to date
Package eris version 1.3.23 is up to date
Package fairymax version 5.0b is up to date
Package fillets-ng-data version 1.0.1 is up to date
Package freecol version 0.11.6 is up to date
Package freedroidrpg version 0.16.1 is up to date
Package gamine version 1.5 is up to date
Package garden-of-coloured-lights version 1.0.9 is up to date
Package gargoyle version 2011.1b is up to date
Package genesisplusgx version 1.7.4git20160410 is up to date
Package glfw version 3.2.1 is up to date
Package gnurobbo version 0.68 is up to date
Package goplay version 0.9.1nmu1 is up to date
Package gweled version 0.9.1 is up to date
Package heroes version 0.21 is up to date
Package heroes-data version 1.5 is up to date
Package heroes-sound-effects version 1.0 is up to date
Package heroes-sound-tracks version 1.0 is up to date
Package irrlicht version 1.8.4 is up to date
Package jstest-gtk version 0.1.1git20160825 is up to date
Package libclaw version 1.7.4 is up to date
Package libretro-beetle-pce-fast version 0.9.38.7git20160609 is up to date
Package libretro-beetle-vb version 0.9.36.1git20160623 is up to date
Package libretro-beetle-wswan version 0.9.35.1git20160623 is up to date
Package libretro-bsnes-mercury version 094git20160126 is up to date
Package libtuxcap version 1.4.0 is up to date
Package lordsawar version 0.3.1 is up to date
Package m.a.r.s. version 0.7.6 is up to date
Package mercator version 0.3.3 is up to date
Package minetest-mod-advspawning version 0.0.13 is up to date
Package minetest-mod-animalmaterials version 0.1.3 is up to date
Package minetest-mod-animals version 2.5.0 is up to date
Package minetest-mod-mobf-core version 2.5.1 is up to date
Package minetest-mod-nether version 2 is up to date
Package minetest-mod-torches version 5 is up to date
Package monopd version 0.10.2 is up to date
Package mupen64plus version 2.5 is up to date
Package mupen64plus-audio-sdl version 2.5 is up to date
Package mupen64plus-core version 2.5 is up to date
Package mupen64plus-input-sdl version 2.5 is up to date
Package mupen64plus-rsp-hle version 2.5 is up to date
Package mupen64plus-ui-console version 2.5 is up to date
Package mupen64plus-video-glide64mk2 version 2.5 is up to date
Package mupen64plus-video-rice version 2.5 is up to date
Package netpanzer version 0.8.7 is up to date
Package netrek-client-cow version 3.3.1 is up to date
Package openarena-oacmp1 version 3 is up to date
Package opentyrian version 2.1.20130907 is up to date
Package openyahtzee version 1.9.3 is up to date
Package pcsx2 version 1.4.0 is up to date
Package pcsxr version 1.9.94 is up to date
Package performous version 1.1 is up to date
Package pipenightdreams version 0.10.0 is up to date
Package powermanga version 0.93.1 is up to date
Package rbdoom3bfg version 1.1.0 is up to date
Package scorched3d version 44 is up to date
Package simutrans-pak128.britain version 1.17 is up to date
Package steam version 1.0.0.54 is up to date
Package supertux2 version 0.5.1 is up to date
Package teeworlds version 0.6.4 is up to date
Package tenmado version 0.10 is up to date
Package trigger-rally version 0.6.5 is up to date
Package tworld version 1.3.2 is up to date
Package ufoai version 2.5 is up to date
Package unshield version 1.4.2 is up to date
Package varconf version 1.0.1 is up to date
Package vcmi version 0.99 is up to date
Package vms-empire version 1.14 is up to date
Package widelands version build19 is up to date
Package xboard version 4.9.1 is up to date
Package xboxdrv version 0.8.8 is up to date
Package xletters version 1.1.1 is up to date
Package zoom version 1.1.5 is up to date
Package abe was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package ace-of-penguins was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package berusky was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package berusky-data was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package caveexpress was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package corsixth was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package dangen was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package darkradiant was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package dhewm3 was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package dolphin-emu was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package ezquake was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package fifechan was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package freedroidrpg was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package genesisplusgx was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package gweled was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package heroes was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package heroes-data was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package heroes-sound-effects was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package heroes-sound-tracks was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package iortcw was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package libretro-beetle-pce-fast was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package libretro-beetle-psx was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package libretro-beetle-vb was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package libretro-beetle-wswan was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package libretro-bsnes-mercury was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package libretro-core-info was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package libretro-desmume was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package libretro-gambatte was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package libretro-mupen64plus was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package libretro-snes9x was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package libtuxcap was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package mednaffe was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package mgba was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package minetest-mod-advspawning was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package minetest-mod-animalmaterials was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package minetest-mod-animals was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package minetest-mod-mesecons was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package minetest-mod-mobf-core was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package minetest-mod-moreblocks was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package minetest-mod-nether was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package minetest-mod-torches was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package mrrescue was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package mupen64plus was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package mupen64plus-audio-sdl was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package mupen64plus-core was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package mupen64plus-input-sdl was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package mupen64plus-qt was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package mupen64plus-rsp-hle was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package mupen64plus-rsp-z64 was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package mupen64plus-ui-console was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package mupen64plus-video-arachnoid was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package mupen64plus-video-glide64 was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package mupen64plus-video-glide64mk2 was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package mupen64plus-video-rice was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package mupen64plus-video-z64 was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package openarena-oacmp1 was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package opentyrian was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package osmose-emulator was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package pcsx2 was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package pipenightdreams was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package pygame-sdl2 was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package rbdoom3bfg was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package retroarch was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package retroarch-assets was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package runescape was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package scummvm-tools was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package steamcmd was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package supertux2 was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package tenmado was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package torcs was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package ufoai was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package unshield was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package vcmi was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package xletters was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package zoom was added to Devuan Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package freedink-dfarc version 3.12 is outdated by 3.14
Package zsnes version 1.51 is up to date
Package oss-compat version 6 is outdated by 7
Package astromenace-data is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Devuan Stable
Package meritous version 1.4 is ignored