Feed for pkg-games-devel@lists.alioth.debian.org in Debian Testing

This feed in also available in atomAtom feed format

Enable autorefresh.

Date (UTC) Event
steam 1.0.0.59 is outdated by 1.0.0.61
pentobi 16.2 is outdated by 16.3
glfw 3.2.1 is outdated by 3.3
steam 1.0.0.59 is now up to date
steam 1.0.0.59 is outdated by 4.83.53.91
corsixth 0.62 is now up to date
dolphin-emu 5.0 is now up to date
dolphin-emu 5.0 is outdated by 5.0.981
trigger-rally 0.6.6 is outdated by 0.6.6.1
ddnet 11.8 is outdated by 11.9
godot 3.0.6 is outdated by 3.1
blastem 0.6.2.1 is outdated by 0.6.3
blockattack 2.3.0 is outdated by 2.4.0
minetest-mod-quartz 1.0.0 is now up to date
ddnet 11.8 is now up to date
meritous 1.5 is now up to date
atomix 3.31.90 is outdated by 3.30.0.1
hitori 3.31.0 is outdated by 3.22.4
tanglet is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Debian Testing
hitori 3.31.0 is now up to date
minetest 0.4.17.1 is outdated by 5.0.0
renpy 7.1.3 is outdated by 7.2.0
hitori 3.22.4 is now up to date
supertuxkart 0.9.3 is now up to date
mupen64plus-audio-sdl 2.5 is outdated by 2.5.9
mupen64plus-core 2.5 is outdated by 2.5.9
mupen64plus-input-sdl 2.5 is outdated by 2.5.9
mupen64plus-rsp-hle 2.5 is outdated by 2.5.9
mupen64plus-ui-console 2.5 is outdated by 2.5.9
mupen64plus-video-glide64mk2 2.5 is outdated by 2.5.9
mupen64plus-video-rice 2.5 is outdated by 2.5.9
lbreakout2 2.6.5 is now up to date
lbreakout2 was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
trigger-rally 0.6.6 is now up to date
supertuxkart 0.9.3 is outdated by 0.10
crispy-doom 5.4 is outdated by 5.5
ballz 1.0.4 is now up to date
mame 0.206 is outdated by 0.207
allegro5 5.2.4.0 is outdated by 5.2.5.0
meritous 1.4 is outdated by 1.5
freedink 109.6 is now up to date
runescape 0.5 is now up to date
mgba 0.7.0 is outdated by 0.7.1
rocksndiamonds 4.1.1.0 is outdated by 4.1.2.0
mame-extra 0.206 is now up to date
colobot 0.1.11.1 is outdated by 0.1.12
planetblupi 1.13.2 is outdated by 1.14.0
ddnet 11.7.2 is outdated by 11.8
mame 0.206 is now up to date
simutrans-pak128.britain 1.18 is now up to date
simutrans-pak64 120.4.1 is now up to date
hitori 3.22.4 is outdated by 3.31.0
wesnoth 1.14.5 is outdated by 1.14.6
simutrans 120.4.1 is now up to date
pygame-sdl2 is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Debian Testing
python:pygame-sdl2 7.1.1 is outdated by 7.1.3
python:pygame-sdl2 was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
blastem 0.6.2.1 is now up to date
yquake2 7.40 is now up to date
play.it 2.11.0 is outdated by 2.11.1
corsixth 0.62 is outdated by 20190117
debian-games 2.6 is now up to date
gamine 1.6 is now up to date
tint is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Debian Testing
tint-tetris 0.05 is now up to date
tint-tetris was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
ballz 1.0.3 is outdated by 1.0.4
freedink 109.4 is outdated by 109.6
runescape 0.4 is outdated by 0.5
trigger-rally 0.6.5 is outdated by 0.6.6
simutrans-pak128.britain 1.17 is outdated by 1.18
blastem 0.6.2 is outdated by 0.6.2.1
atomix 3.31.90 is now up to date
debian-games 2.5 is outdated by 2.6
mgba 0.7.0 is now up to date
wordwarvi 1.00 is outdated by 1.0.2
blastem 0.6.2 is now up to date
blastem was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
wordwarvi was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
yquake2 7.30 is outdated by 7.40
mednafen 1.22.1 is now up to date
gamine 1.5 is outdated by 1.6
freedink 109.4 is now up to date
corsixth 0.62 is now up to date
game-data-packager 63 is now up to date
mrboom 4.7 is now up to date
play.it 2.11.0 is now up to date
corsixth was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
play.it was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
atomix 3.30.0.1 is outdated by 3.31.90
retroarch-assets 1.3.6git20160731 is outdated by 167
lix 0.9.24 is outdated by 0.9.25
game-data-packager 62 is outdated by 63
allegro4 4.4.2 is outdated by 4.4.3
game-data-packager 62 is now up to date
tint 0.05 is outdated by 0.6.0
tint was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
game-data-packager 61 is outdated by 62
pianobooster 0.6.7svn156 is outdated by 0.7.0
steam 1.0.0.59 is now up to date
mrboom 4.6 is outdated by 4.7
pentobi 16.2 is now up to date
mednafen 1.21.3 is outdated by 1.22.1
enet 1.3.13 is outdated by 1.3.14
vcmi 0.99 is now up to date
freedink 109.2 is outdated by 109.4
osmose-emulator 1.4 is now up to date
mgba 0.6.3 is outdated by 0.7.0
liquidwar 5.6.4 is outdated by 5.6.5
freedink-data 1.08.20190120 is now up to date
freedink 109.2 is now up to date
osmose-emulator 1.3 is outdated by 1.4
minetest-mod-pycraft 0.22 is now up to date
unknown-horizons 2019.1 is now up to date
minetest-mod-pycraft 0.20git20180331.0376 is outdated by 0.22
fife 0.4.2 is now up to date
fifechan 0.1.5 is now up to date
minetest-mod-pycraft 0.20git20180331.0376 is now up to date
mrboom 4.6 is now up to date
minetest-mod-pycraft was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
prboom-plus 2.5.1.5svn4539 is ignored
freedink 108.4 is outdated by 109.2
supertux2 0.6.0 is now up to date
vcmi 0.99 is outdated by 0.99.20190108
adonthell 0.3.8 is now up to date
adonthell-data 0.3.8 is now up to date
ode 0.16 is now up to date
pegsolitaire 0.3 is now up to date
stella 6.0 is now up to date
prboom-plus 2.5.1.5svn4538 is ignored
pentobi 16.1 is outdated by 16.2
mrboom 4.5 is outdated by 4.6
0ad-data 0.0.23.1 is ignored
openjazz 20190106 is now up to date
adonthell-data 0.3.7 is outdated by 0.3.8
cube2-data 1.2 is now up to date
neverball 1.6.0git20180603 is outdated by 1.6.0
lix 0.9.24 is now up to date
lix was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
zoom 1.1.5 is now up to date
0ad 0.0.23.1 is ignored
mrboom 4.5 is now up to date
adonthell 0.3.7 is outdated by 0.3.8
teeworlds 0.7.2 is now up to date
7kaa 2.15.1 is now up to date
openjazz 20180522 is outdated by 20190106
minetest-mod-mesecons 1.2.1 is outdated by 2017.03.05
cube2-data 1.1 is outdated by 1.2
ddnet 11.6 is outdated by 11.6.1
pegsolitaire 0.1.1 is outdated by 0.3
stella 5.1.3 is outdated by 6.0
dhewm3 1.5.0git20181221 is outdated by 1.5.0
enemylines3 1.25 is now up to date
mrboom 4.5 is outdated by 4.5_20181226
playonlinux 4.3.4 is now up to date
hedgewars 0.9.25 is now up to date
7kaa 2.15.0 is outdated by 2.15.1
bullet 2.87 is outdated by 2.88
enemylines3 1.2 is outdated by 1.25
prboom-plus 2.5.1.5svn4538 is outdated by 2.5.1.5
redeclipse 1.6.0 is now up to date
crispy-doom 5.4 is now up to date
excellent-bifurcation 0.0.20071015 is outdated by 0.0.20071015-8
playonlinux 4.3.3 is outdated by 4.3.4
0ad alpha 23 is outdated
0ad-data alpha 23 is outdated
vodovod 1.10 is now up to date
dhewm3 1.4.2git20180930 is outdated by 1.5.0
libsoil is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Debian Testing
soil was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
performous 1.1git20181118 is outdated by 1.1
godot 3.0.6 is now up to date
yquake2 7.30 is now up to date
godot was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
yquake2 was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
steam 1.0.0.56 is outdated by 1.0.0.59
debian-games 2.5 is now up to date
teeworlds 0.7.0 is outdated by 0.7.1
ddnet 11.5 is outdated by 11.5.1
debian-games 2.4 is outdated by 2.5
renpy 7.1.3 is now up to date
minetest-mod-basic-materials 20181109.2 is now up to date
minetest-mod-currency 20181109 is now up to date
minetest-mod-homedecor 20181109.2 is now up to date
minetest-mod-basic-materials was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
minetest-mod-currency was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
zoom 1.1.5 is outdated by 2.5.146186.1130
hedgewars 0.9.24.1 is outdated by 0.9.25
xmoto 0.5.11 is now up to date
minetest-mod-moreblocks 1.2.0 is now up to date
gmult 8.0 is outdated by 9.0
xmoto 0.5.11 is outdated by 0.5.12
minetest-mod-intllib 20180811 is now up to date
minetestmapper 20180325 is now up to date
playonlinux 4.3.3 is now up to date
minetest-mod-intllib was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
minetestmapper was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
pentobi 16.1 is now up to date
minetest-mod-moreblocks 1.1.0 is outdated by 1.2.0
mame 0.203 is outdated by 0.204
minetest-mod-ethereal 20181016 is now up to date
minetest-mod-mobs-redo 20181016 is now up to date
minetest-mod-ethereal was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
minetest-mod-mobs-redo was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
love11 11.1 is outdated by 11.2
7kaa 2.15.0 is now up to date
ddnet 11.5 is now up to date
rocksndiamonds 4.1.1.0 is now up to date
supertux2 0.5.1 is outdated by 0.6.0
minetest-mod-unified-inventory 20180810 is now up to date
wesnoth 1.14.5 is now up to date
minetest-mod-craftguide 1.2 is now up to date
love11 11.1 is now up to date
mrrescue 1.02e is now up to date
love11 was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
mrrescue was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
playonlinux 4.2.12 is outdated by 4.3.2
renpy 7.1.1 is outdated by 7.1.3
minetest-mod-unified-inventory 20180704 is outdated by 20180810
minetest-mod-craftguide 1.1 is outdated by 1.2
game-data-packager 61 is now up to date
prboom-plus 2.5.1.5svn4531 is outdated by 2.5.1.5
minetest-mod-homedecor 20180913.3 is outdated by 20181109.2
mousetrap 1.0c is outdated by 3.0.5
vodovod 1.10 is outdated by 1.10.1
mousetrap 1.0c is now up to date
vodovod 1.10 is now up to date
antigrav is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Debian Testing
game-data-packager 60 is outdated by 61
minetest-mod-homedecor 20180913.3 is now up to date
minetest-mod-pipeworks 20180913.1 is now up to date
minetest-mod-homedecor 20170925.3 is outdated by 20180913.3
csfml 2.5 is now up to date
mame 0.203 is now up to date
game-data-packager 60 is now up to date
openjazz 20180522 is now up to date
osmose-emulator 1.3 is now up to date
openjazz was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
jstest-gtk 0.1.1git20160825 is outdated by 20180710
game-data-packager 59 is outdated by 60
minetest-mod-pipeworks 20180717 is outdated by 20180913.1
minetest-mod-advspawning is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Debian Testing
minetest-mod-animalmaterials is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Debian Testing
minetest-mod-animals is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Debian Testing
minetest-mod-mobf-core is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Debian Testing
bzflag 2.4.18 is now up to date
cube2font 1.5.1 is now up to date
pcsx2 1.5.0 is now up to date
pcsx2 was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
unshield 1.4.2 is outdated by 1.4.3
osmose-emulator 1.2 is outdated by 1.3
bam 0.5.1 is now up to date
teeworlds 0.7.0 is now up to date
mame 0.202 is outdated by 0.203
cube2font 1.3.1 is outdated by 1.5.1
mame 0.202 is now up to date
monster-masher 1.8.1 is now up to date
monster-masher was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
debian-games 2.4 is now up to date
dhewm3 1.4.2git20180930 is ignored
pokerth 1.1.2 is now up to date
libdumb is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Debian Testing
dumb 0.9.3 is now up to date
dumb was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
minetest-mod-lucky-block 20181017 is now up to date
minetest-mod-protector 20181016 is now up to date
astromenace 1.3.2 is outdated by 1.4.0
atlas-c++ 0.6.4 is now up to date
openal-soft 1.19.1 is now up to date
pygame-sdl2 7.1.1 is now up to date
renpy 7.1.1 is now up to date
sfml 2.5.1 is now up to date
greed 4.2 is now up to date
bzflag 2.4.16 is outdated by 2.4.18
minetest-mod-lucky-block 0.8 is outdated by 20181017
minetest-mod-protector 2.6 is outdated by 20181016
csfml 2.4 is outdated by 2.5
rocksndiamonds 4.1.0.0 is outdated by 4.1.1.0
sfml 2.5.0 is outdated by 2.5.1
pygame-sdl2 7.1.0 is outdated by 7.1.1
teeworlds 0.6.4 is outdated by 0.6.5
cyphesis 0.6.2 is now up to date
cyphesis was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
openal-soft 1.19.0 is outdated by 1.19.1
renpy 7.1.0 is outdated by 7.1.1
eris 1.3.23 is now up to date
varconf 1.0.1 is now up to date
eris was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
varconf was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
libsoil 1.07 is now up to date
bzflag 2.4.16 is now up to date
ioquake3 1.36 is now up to date
ioquake3 was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
openal-soft 1.19.0 is now up to date
pokemmo-installer 1.4.7 is now up to date
7kaa 2.14.7 is outdated by 2.15.0
hedgewars 0.9.24.1 is now up to date
hedgewars was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
pokemmo-installer 1.4.6 is outdated by 1.4.7
pathogen 1.1.1 is now up to date
pcsx2 is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Debian Testing
planetblupi 1.13.2 is now up to date
bzflag 2.4.14 is outdated by 2.4.16
out-of-order 1.0 is now up to date
sludge 2.2.2 is now up to date
out-of-order was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
sludge was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
lgogdownloader 3.4 is now up to date
nethack 3.6.1 is now up to date
renpy 7.1.0 is now up to date
springlobby 0.267 is now up to date
hyperrogue 10.4j is outdated by 10.4t
minetest-mod-unifieddyes 20180913.3 is now up to date
pushover 0.0.5git20180909 is outdated by 0.0.5
gnome-breakout 0.5.3 is now up to date
pygame-sdl2 7.1.0 is now up to date
gnome-breakout was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
simutrans 120.3 is outdated by 120.4
wesnoth 1.14.4 is outdated by 1.14.5
springlobby 0.266 is outdated by 0.267
lgogdownloader 3.3 is outdated by 3.4
yquake2 is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Debian Testing
springlobby 0.266 is now up to date
pygame-sdl2 6.99.14.3 is outdated by 7.1.0
ddnet 11.4.2 is outdated by 11.4.3
unknown-horizons 2017.2git20180906 is outdated by 2017.2
runescape 0.4 is now up to date
unknown-horizons was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
fife 0.4.1git20180904 is outdated by 0.4.1
atomix 3.30.0.1 is now up to date
fife was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
renpy 7.0.0 is outdated by 7.1.0
minetest-mod-unifieddyes 20180827.2 is outdated by 20180908.1
openal-soft 1.18.2 is outdated by 1.19.0
fifechan 0.1.4git20180904 is outdated by 0.1.4
minetest-mod-throwing 1.0 is now up to date
minetest-mod-throwing was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
springlobby 0.264 is outdated by 0.266
freesweep 1.0.1 is now up to date
yquake2 7.21 is outdated by 7.30
runescape 0.2 is outdated by 0.4
minetest-mod-unifieddyes 20180827.2 is now up to date
steam 1.0.0.56 is now up to date
retroarch-assets 1.3.6git20160731 is ignored
freeorion 0.4.8 is now up to date
teg 0.11.2 is now up to date
teg was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
atomix 3.29.3 is outdated by 3.30.0
ddnet 11.4.2 is now up to date
minetest-mod-unifieddyes 20170925 is outdated by 20180827.2
gnomekiss 2.0 is now up to date
gnomekiss was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
freeorion 0.4.8RC2 is outdated by 0.4.8
steam 1.0.0.55 is outdated by 1.0.0.56
retroarch 1.7.3 is outdated by 1.7.4
mame 0.200 is outdated by 0.201
deutex 5.1.2 is now up to date
freeorion 0.4.8RC2 is now up to date
freeciv 2.6.0 is now up to date
rbdoom3bfg 1.2.0 is now up to date
planetblupi 1.12.5 is outdated by 1.13.0
gamazons 0.83 is now up to date
gamazons was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
ddnet 11.3.1 is outdated by 11.4
retroarch 1.7.3 is now up to date
rbdoom3bfg 1.1.0 is outdated by 1.2.0
ddnet 11.3.1 is now up to date
minetest-mod-lucky-block 0.8 is now up to date
minetest-mod-protector 2.6 is now up to date
minetest-mod-skyblock 0.2.4 is now up to date
minetest-mod-unified-inventory 20180704 is now up to date
minetest-mod-lucky-block was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
minetest-mod-protector was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
minetest-mod-skyblock was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
minetest-mod-unified-inventory was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
corsixth is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Debian Testing
mupen64plus-qt 1.12 is now up to date
eureka 1.24 is now up to date
freeciv 2.6.0 is outdated by 154
genesisplusgx is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Debian Testing
libretro-bsnes-mercury 094git20160126 is outdated by 20180803
libretro-genesis-plus-gx was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
auralquiz 1.0.0 is now up to date
connectagram 1.2.9 is now up to date
cutemaze 1.2.4 is now up to date
freeciv 2.6.0 is now up to date
hexalate 1.1.4 is now up to date
mame 0.200 is now up to date
mgba 0.6.3 is now up to date
peg-e 1.2.6 is now up to date
tanglet 1.5.3 is now up to date
hedgewars is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Debian Testing
crispy-doom 5.2 is outdated by 5.3
libretro-beetle-vb 0.9.36.1git20160623 is outdated by 20180620
libretro-beetle-wswan 0.9.35.1git20160623 is outdated by 20180620
deutex 5.1.1 is outdated by 5.1.2
libretro-beetle-pce-fast 0.9.38.7git20160609 is outdated by 20180720
steam 1.0.0.55 is now up to date
retroarch-assets 1.3.6git20160731 is outdated by 1.7.3
hyperrogue 10.4j is now up to date
eureka 1.21 is outdated by 1.24
eris is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Debian Testing
varconf is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Debian Testing
debian-games 2.3 is outdated by 2.4
blockattack 2.3.0 is now up to date
mupen64plus-qt 1.11 is outdated by 1.12
ioquake3 is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Debian Testing
dhewm3 1.4.1git20180714 is outdated by 1.4.1
minetest-mod-mesecons 1.2 is outdated by 2017.03.05
minetest-mod-pipeworks 20180717 is now up to date
wesnoth 1.14.4 is now up to date
minetest-mod-pipeworks was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
steam 1.0.0.54 is outdated by 1.0.0.55
yquake2 7.21 is now up to date
trackballs 1.3.1 is now up to date
trackballs was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
ddnet 11.2.1 is outdated by 11.3
trackballs is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Debian Testing
wesnoth 1.14.3 is outdated by 1.14.4
corsixth 0.61 is outdated by 0.62
vodovod 1.10 is outdated by 1.10.1
freeciv 2.5.11 is outdated by 2.6.0
yquake2 7.20 is outdated by 7.21
connectagram 1.2.8 is outdated by 1.2.9
cutemaze 1.2.3 is outdated by 1.2.4
tanglet 1.5.2 is outdated by 1.5.3
crispy-doom 5.2 is now up to date
crispy-doom was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
simutrans 120.3 is now up to date
ddnet 11.2.1 is now up to date
minetest-mod-craftguide 1.1 is now up to date
nestopia 1.49 is now up to date
blockattack 2.2.0 is outdated by 2.3.0
attal-themes is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Debian Testing
connectagram 1.2.8 is now up to date
residualvm 0.3.1 is now up to date
minetest-mod-craftguide 1.0 is outdated by 1.1
nestopia 1.48 is outdated by 1.49
pentobi 14.1 is outdated by 15.0
ioquake3 1.36 is now up to date
allegro4 4.4.2 is now up to date
atomix 3.29.3 is now up to date
allegro4 4.4.2 is outdated by 4.9.22
connectagram 1.2.7 is outdated by 1.2.8
trackballs 1.3.1 is now up to date
trackballs was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
trackballs is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Debian Testing
minetest 0.4.17.1 is now up to date
wesnoth 1.14.3 is now up to date
atomix 3.22.0 is outdated by 3.29.3
minetest-mod-3d-armor 0.4.12 is now up to date
stella 5.1.3 is now up to date
darkplaces 0beta1 is outdated by 20141016
residualvm 0.3.0 is outdated by 0.3.1
simutrans 120.2.2 is outdated by 120.3
scorched3d is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Debian Testing
connectagram 1.2.7 is now up to date
cutemaze 1.2.3 is now up to date
tanglet 1.5.2 is now up to date
minetest 0.4.17 is outdated by 0.4.17.1
yabause 0.9.14 is outdated by 0.9.15
renpy 7.0.0 is now up to date
tumiki-fighters 0.2 is now up to date
val-and-rick 0.1a is now up to date
tumiki-fighters was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
val-and-rick was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
yabause was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
minetest-mod-3d-armor 0.4.11 is outdated by 0.4.12
torus-trooper 0.22 is now up to date
torus-trooper was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
planetblupi 1.12.5 is now up to date
quakespasm 0.93.1 is now up to date
residualvm 0.3.0 is now up to date
wesnoth 1.14.2 is outdated by 1.14.3
pcsxr 1.9.94 is outdated by 1.9.95.20180604
stella 5.1.2 is outdated by 5.1.3
blockattack 2.2.0 is now up to date
dolphin-emu 5.0 is now up to date
freedink-dfarc 3.14 is now up to date
planetblupi 1.12.4 is outdated by 1.12.5
quakespasm 0.93.0 is outdated by 0.93.1
physfs is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Debian Testing
freedink-dfarc 3.12 is outdated by 3.14
rocksndiamonds 4.1.0.0 is now up to date
gigalomania 1.0 is now up to date
gigalomania was added to Debian Testing and/or assigned to pkg-games-devel@lists.alioth.debian.org
minetest 0.4.16 is outdated by 0.4.17
darkradiant 2.6.0 is now up to date
wesnoth 1.14.2 is now up to date
renpy 6.99.14.3 is outdated by 7.0.0
yabause is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Debian Testing
ddnet 11.1.8 is outdated by 11.1.9
ddnet 11.1.8 is now up to date
connectagram 1.2.6 is outdated by 1.2.7
cutemaze 1.2.2 is outdated by 1.2.3
hexalate 1.1.2 is outdated by 1.1.3
peg-e 1.2.4 is outdated by 1.2.5
tanglet 1.5.1 is outdated by 1.5.2
darkradiant 2.5.0 is outdated by 2.6.0
wesnoth 1.14.1 is outdated by 1.14.2