Feed for pkg-games-devel@lists.alioth.debian.org in Debian Stable

This feed in also available in atomAtom feed format

Date (UTC) Event
Package prboom-plus version 2.5.1.5svn4462 is outdated by 2.5.1.5
Package mousetrap version 1.0c is outdated by 3.0.5
Package vodovod version 1.10 is outdated by 1.10.1
Package mousetrap version 1.0c is up to date
Package vodovod version 1.10 is up to date
Package teeworlds version 0.6.5 is outdated by 0.7.0
Package jstest-gtk version 0.1.1git20160825 is outdated by 20180710
Package unshield version 1.4.2 is outdated by 1.4.3
Package pcsx2 version 1.4.0 is outdated by 1.5.0
Package cube2font version 1.3.1 is outdated by 1.5.1
Package libdumb is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Debian Stable
Package dumb version 0.9.3 is up to date
Package dumb was added to Debian Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package astromenace version 1.3.2 is outdated by 1.4.0
Package teeworlds version 0.6.4 is outdated by 0.6.5
Package libsoil version 1.07 is up to date
Package pathogen version 1.1.1 is up to date
Package sludge version 2.2.1 is outdated by 2.2.2
Package retroarch-assets version 1.3.6git20160731 is ignored
Package rbdoom3bfg version 1.1.0 is outdated by 1.2.0
Package genesisplusgx is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Debian Stable
Package libretro-bsnes-mercury version 094git20160126 is outdated by 20180803
Package libretro-genesis-plus-gx was added to Debian Stable and/or assigned to pkg-games-devel@lists.alioth.debian.org
Package libretro-beetle-vb version 0.9.36.1git20160623 is outdated by 20180620
Package libretro-beetle-wswan version 0.9.35.1git20160623 is outdated by 20180620
Package libretro-beetle-pce-fast version 0.9.38.7git20160609 is outdated by 20180720
Package retroarch-assets version 1.3.6git20160731 is outdated by 1.7.3
Package steam version 1.0.0.54 is outdated by 1.0.0.55
Package vodovod version 1.10 is outdated by 1.10.1
Package ioquake3 version 1.36 is up to date
Package allegro4 version 4.4.2 is up to date
Package allegro4 version 4.4.2 is outdated by 4.9.22
Package atomix version 3.22.0 is outdated by 3.29.3
Package pcsxr version 1.9.94 is outdated by 1.9.95.20180604
Package dolphin-emu version 5.0 is up to date
Package freedink-dfarc version 3.12 is outdated by 3.14
Package zsnes version 1.51 is up to date
Package oss-compat version 6 is outdated by 7
Package dolphin-emu version 5.0 is outdated by 5.0.7369
Package astromenace-data is no longer maintained by pkg-games-devel@lists.alioth.debian.org and/or was removed from Debian Stable
Package nethack version 3.6.0 is outdated
Package extremetuxracer version 0.7.4 is outdated
Package wesnoth version 1.12.6 is outdated
Package meritous version 1.4 is ignored
Package adonthell version 0.3.6 is outdated