Feed for pkg-games-devel@lists.alioth.debian.org in Debian Oldstable Backports

This feed in also available in atomAtom feed format

Enable autorefresh.

Date (UTC) Event
Package supertux2 version 0.5.1 is outdated by 0.6.0
Package teeworlds version 0.6.4 is outdated by 0.6.5
Package wesnoth version 1.12.6 is outdated