Feed for doko@debian.org in Devuan Unstable

This feed in also available in atomAtom feed format

Enable autorefresh.

Date (UTC) Event
gcc-snapshot 20190614 is now up to date
gcc-snapshot 20190527 is outdated by 20190614
python:reportlab 3.5.21 is outdated by 3.5.23
gcc-snapshot 20190527 is now up to date
gcc-snapshot 20190508 is outdated by 20190527
creduce 2.9.0 is outdated by 2.10.0
ant 1.10.5 is outdated by 1.10.6
creduce 2.9.0 is now up to date
gcc-snapshot 20190508 is now up to date
python:reportlab 3.5.21 is now up to date
gcc-snapshot 20190429 is outdated by 20190508
gcc 8.3.0 is outdated by 9.1.0
cross-toolchain-base 35 is now up to date
cross-toolchain-base-mipsen 4 is now up to date
cross-toolchain-base-ports 29 is now up to date
cross-toolchain-base 34 is outdated by 35
cross-toolchain-base-mipsen 3 is outdated by 4
cross-toolchain-base-ports 28 is outdated by 29
ant 1.10.5 is now up to date
ant 1.10.5 is outdated by 20160211.1543
cross-toolchain-base 34 is now up to date
cross-toolchain-base-mipsen 3 is now up to date
cross-toolchain-base-ports 28 is now up to date
gcc-8-cross-ports 21 is now up to date
gcc-snapshot 20190429 is now up to date
gcc-8-cross-ports 20 is outdated by 21
gcc-8-cross 28 is now up to date
gcc-8-cross 27 is outdated by 28
gcc-snapshot 20190302 is outdated by 20190426
creduce 2.9 is now up to date
shapetools-tutorial 1.3 is now up to date
shapetools-tutorial was added to Devuan Unstable and/or assigned to doko@debian.org
shapetools-tutorial is no longer maintained by doko@debian.org and/or was removed from Devuan Unstable
python:reportlab 3.5.18 is outdated by 3.5.19
python:twisted 18.9.0 is outdated by 19.2.0
libabigail 1.6 is now up to date
lxml 4.3.3 is now up to date
python:reportlab 3.5.18 is now up to date
lxml 4.3.2 is outdated by 4.3.3
python:setuptools 40.8.0 is outdated by 40.9.0
python:pillow 5.4.1 is outdated by 6.0.0
python:reportlab 3.5.13 is outdated by 3.5.17
libabigail 1.5 is outdated by 1.6
gcc-8-cross-ports 20 is now up to date
gcc-8-cross-ports 19 is outdated by 20
gcc-defaults-ports 1.182 is now up to date
gcc-defaults-ports 1.181 is outdated by 1.182
isl 0.20 is outdated by 0.21
gcc-8-cross 27 is now up to date
gcc-8-cross 26 is outdated by 27
python3-stdlib-extensions 3.7.3 is outdated by 3.8.0a3
python3 3.7.3 is now up to date
python3-defaults 3.7.3 is now up to date
python3-defaults 3.7.2 is outdated by 3.7.3
python3 3.7.3rc1 is outdated by 3.7.3
llvm-defaults 0.47.1 is outdated by 0.48
llvm-defaults 0.47 is outdated by 0.48
python3-stdlib-extensions 3.7.3rc1 is outdated by 3.8.0a2
python3 3.6.8 is outdated by 3.7.2
python3-stdlib-extensions 3.7.3rc1 is now up to date
cross-toolchain-base-mipsen 2nmu1 is outdated by 2
gcc-7-cross is no longer maintained by doko@debian.org and/or was removed from Devuan Unstable
gcc-7-cross-ports is no longer maintained by doko@debian.org and/or was removed from Devuan Unstable
gcc-7-cross 30 is now up to date
gcc-7-cross-ports 24 is now up to date
gcc-7-cross was added to Devuan Unstable and/or assigned to doko@debian.org
gcc-7-cross-ports was added to Devuan Unstable and/or assigned to doko@debian.org
gcc-7-cross-ports is no longer maintained by doko@debian.org and/or was removed from Devuan Unstable
gcc-7-cross is no longer maintained by doko@debian.org and/or was removed from Devuan Unstable
cloog is no longer maintained by doko@debian.org and/or was removed from Devuan Unstable
lxml 4.3.2 is now up to date
lxml 4.3.1 is outdated by 4.3.2
python:defaults 2.7.16 is now up to date
python:defaults 2.7.15 is outdated by 2.7.16
python2 2.7.16 is now up to date
python:stdlib-extensions 2.7.16 is now up to date
gcc-7-cross 30 is now up to date
gcc-7-cross-ports 24 is now up to date
gcc-7-cross 29 is outdated by 30
gcc-7-cross-ports 23 is outdated by 24
python2 2.7.16rc1 is outdated by 2.7.16
gcc-snapshot 20190302 is now up to date
gcc-snapshot 20190102 is outdated by 20190302
gcc-defaults 1.181 is outdated by 8
build-essential 12.6 is now up to date
gcc-defaults-mipsen 1.181.1 is now up to date
gcc-defaults-ports 1.181 is now up to date
build-essential 12.5 is outdated by 12.6
gcc-defaults-ports 1.180 is outdated by 1.181
cross-toolchain-base 33 is now up to date
cross-toolchain-base-ports 27 is now up to date
gcc-8-cross 26 is now up to date
gcc-8-cross-ports 19 is now up to date
cross-toolchain-base 32 is outdated by 33
cross-toolchain-base-ports 26 is outdated by 27
gcc-8-cross 25 is outdated by 26
gcc-8-cross-ports 18 is outdated by 19
gcc 8.3.0 is now up to date
python:stdlib-extensions 2.7.16rc1 is now up to date
gcc 8.2.0 is outdated by 8.3.0
lxml 4.3.1 is now up to date
python2 2.7.16rc1 is now up to date
gcc-8-cross-ports 18 is now up to date
cross-toolchain-base-mipsen 2 is now up to date
gcc-7-cross 29 is now up to date
gcc-7-cross-ports 23 is now up to date
gcc-8-cross 25 is now up to date
gcc-8-cross-ports 17 is now up to date
gcc-7-cross 28 is outdated by 29
gcc-7-cross-ports 22 is outdated by 23
gcc-8-cross 24 is outdated by 25
gcc-8-cross-ports 16 is outdated by 17
cloog-ppl is no longer maintained by doko@debian.org and/or was removed from Devuan Unstable
python:setuptools 40.8.0 is now up to date
cross-toolchain-base-mipsen 1 is now up to date
gcc-defaults-mipsen 1.181 is now up to date
python:docs-theme 2018.2 is now up to date
cross-toolchain-base-mipsen was added to Devuan Unstable and/or assigned to doko@debian.org
gcc-defaults-mipsen was added to Devuan Unstable and/or assigned to doko@debian.org
python:docs-theme was added to Devuan Unstable and/or assigned to doko@debian.org
gcc-8-cross-mipsen 2 is now up to date
python:setuptools 40.7.1 is outdated by 40.7.2
binutils 2.31.1 is outdated by 2.32
mpfr 4.0.2 is now up to date
mpfr 4.0.2rc1 is outdated by 4.0.2
python:setuptools 40.6.3 is outdated by 40.7.0
gcc-8-cross-mipsen 1 is outdated by 2
python:packaging 19.0 is now up to date
gcc-python-plugin 0.17 is now up to date
gcc-5-cross is no longer maintained by doko@debian.org and/or was removed from Devuan Unstable
gcc-5-cross-ports is no longer maintained by doko@debian.org and/or was removed from Devuan Unstable
gcc-6-cross-ports is no longer maintained by doko@debian.org and/or was removed from Devuan Unstable
gcc-8-cross-mipsen 1 is now up to date
gcc-8-cross-mipsen was added to Devuan Unstable and/or assigned to doko@debian.org
libiberty 20190122 is now up to date
python:packaging 18.0 is outdated by 19.0
wxglade 0.8.3 is outdated by 0.9.0
lxml 4.3.0 is now up to date
python3-defaults 3.7.2 is now up to date
python:pillow 5.4.1 is now up to date
python:reportlab 3.5.13 is now up to date
python:setuptools 40.6.3 is now up to date
lxml 4.2.5 is outdated by 4.3.0
python3-defaults 3.7.1 is outdated by 3.7.2
python:reportlab 3.5.12 is outdated by 3.5.13
bash 5.0 is outdated by 5.0.p0
cross-toolchain-base 32 is now up to date
cross-toolchain-base 31 is outdated by 32
cross-toolchain-base 31 is now up to date
cross-toolchain-base-ports 26 is now up to date
mpfr 4.0.2rc1 is now up to date
python3 3.7.2 is now up to date
python3-stdlib-extensions 3.7.2 is now up to date
python3-stdlib-extensions 3.7.1 is outdated by 3.7.2
gcc-snapshot 20190102 is now up to date
gcc-snapshot 20181217 is outdated by 20190102
python:pillow 5.3.0 is outdated by 5.4.0
java-common 0.71 is outdated by 3
llvm-defaults 0.47 is now up to date
python3 3.7.2rc1 is outdated by 3.7.2
python3 3.6.8rc1 is outdated by 3.7.1
python3 3.7.2rc1 is now up to date
python3 3.7.2rc1 is outdated by 3.7.2
gcc-snapshot 20181217 is now up to date
twisted is no longer maintained by doko@debian.org and/or was removed from Devuan Unstable
python:twisted 18.9.0 is now up to date
python:twisted was added to Devuan Unstable and/or assigned to doko@debian.org
python3 3.6.8rc1 is outdated by 3.7.1
python:setuptools 40.6.2 is outdated by 40.6.3
python3 3.7.2rc1 is now up to date
python:reportlab 3.5.12 is now up to date
gcc-snapshot 20181209 is outdated by 20181210
gcc-snapshot 20181209 is now up to date
cross-toolchain-base 30 is now up to date
gcc-8-cross 24 is now up to date
gcc-8-cross-ports 16 is now up to date
cross-toolchain-base 29 is outdated by 30
gcc-8-cross 23 is outdated by 24
gcc-8-cross-ports 15 is outdated by 16
gcc-7-cross 28 is now up to date
gcc-7-cross-ports 22 is now up to date
gcc-7-cross-ports 21 is outdated by 22
gcc-7-cross 26 is outdated by 28
twisted 18.9.0 is now up to date
python:reportlab 3.5.11 is outdated by 3.5.12
python:setuptools 40.6.2 is now up to date
gcc-snapshot 20181127 is outdated by 20181204
python:reportlab 3.5.11 is now up to date
cross-toolchain-base 29 is now up to date
cross-toolchain-base-ports 25 is now up to date
cross-toolchain-base 28 is outdated by 29
cross-toolchain-base-ports 24 is outdated by 25
gcc-snapshot 20181127 is now up to date
gcc-snapshot 20181123 is outdated by 20181127
gcc-8-cross 23 is now up to date
gcc-8-cross-ports 15 is now up to date
gcc-8-cross 22 is outdated by 23
gcc-8-cross-ports 14 is outdated by 15
gcc-snapshot 20181123 is now up to date
gcc-snapshot 20181110 is outdated by 20181123
libiberty 20181121 is now up to date
python3-defaults 3.7.1 is now up to date
python:reportlab 3.5.9 is outdated by 3.5.10
gcc-6-cross is no longer maintained by doko@debian.org and/or was removed from Devuan Unstable
llvm-defaults 0.46 is now up to date
llvm-defaults 0.45 is outdated by 0.46
python:setuptools 40.5.0 is outdated by 40.6.2
gcc-snapshot 20181110 is now up to date
libabigail 1.5 is now up to date
gcc-6-cross 34 is now up to date
llvm-defaults 0.45 is now up to date
python:setuptools 40.5.0 is now up to date
gcc-6-cross 33 is outdated by 34
llvm-defaults 0.44 is outdated by 0.45
gcc-6-cross-ports 30 is now up to date
gcc-6-cross 33 is now up to date
gcc-6-cross 32 is outdated by 33
gcc-defaults-ports 1.180 is now up to date
gcc-8-cross-ports 14 is now up to date
gcc-8-cross-ports 13 is outdated by 14
gcc-8-cross 22 is now up to date
gcc-8-cross-ports 13 is now up to date
llvm-defaults 0.44 is now up to date
libabigail 1.4 is outdated by 1.5
gcc-defaults 1.180 is outdated by 7
java-common 0.70 is outdated by 3
gcc-6-cross 32 is now up to date
gcc-6-cross 31 is outdated by 32
gcc-6-cross 31 is now up to date
gcc-6-cross-ports 29 is now up to date
python:setuptools 40.4.3 is outdated by 40.5.0
python3-defaults 3.6.7 is outdated by 3.7.1
python3 3.7.1 is now up to date
python3-stdlib-extensions 3.7.1 is now up to date
python3 3.7.1rc2 is outdated by 3.7.1
gcc-snapshot 20181019 is now up to date
twisted 18.7.0 is outdated by 18.9.0
distlib 0.2.8 is now up to date
python:packaging 18.0 is now up to date
python:pillow 5.3.0 is now up to date
python:reportlab 3.5.9 is now up to date
python:setuptools 40.4.3 is now up to date
creduce 2.9 is ignored
gcc-snapshot 20181004 is outdated by 20181016
python3 3.6.7rc2 is outdated by 3.7.0
python3 3.7.1rc2 is now up to date
pillow is no longer maintained by doko@debian.org and/or was removed from Devuan Unstable
python:pillow 5.2.0 is outdated by 5.3.0
python:pillow was added to Devuan Unstable and/or assigned to doko@debian.org
gcc-snapshot 20181004 is now up to date
python3 3.6.7rc1 is outdated by 3.7.0
python3 3.7.1rc1 is now up to date
python3 3.7.1rc1 is outdated by 3.7.1
python3 3.6.7rc1 is outdated by 3.7.0
python3 3.7.1rc1 is now up to date
python:packaging 17.1 is outdated by 18.0
python:reportlab 3.5.6 is outdated by 3.5.8
llvm-defaults 0.43 is outdated by 0.44
gcc-8-cross 21 is now up to date
gcc-8-cross 20 is outdated by 21
cross-toolchain-base-ports 24 is now up to date
cross-toolchain-base-ports 23 is now up to date
cross-toolchain-base 28 is now up to date
lxml 4.2.5 is now up to date
olefile 0.46 is now up to date
cross-toolchain-base-ports 22 is outdated by 23
cross-toolchain-base 27 is outdated by 28
python:setuptools 40.2.0 is outdated by 40.3.0
gcc-snapshot 20180908 is now up to date
gcc-snapshot 20180822 is outdated by 20180908
python:setuptools 40.2.0 is now up to date
llvm-defaults 0.43 is now up to date
gcc-snapshot 20180822 is now up to date
python:reportlab 3.5.6 is now up to date
python:reportlab 3.5.5 is outdated by 3.5.6
lxml 4.2.4 is now up to date
python:reportlab 3.5.5 is now up to date
lxml 4.2.3 is outdated by 4.2.4
gcc-defaults 1.179 is outdated by 7
gcc-snapshot 20180721 is outdated by 20180816
gcc-7-cross 26 is now up to date
gcc-8-cross 20 is now up to date
gcc-7-cross 25 is outdated by 26
gcc-8-cross 18 is outdated by 20
python:reportlab 3.5.4 is outdated by 3.5.5
python:reportlab 3.5.2 is outdated by 3.5.5
twisted 18.7.0 is now up to date
llvm-defaults 0.42 is now up to date
isl 0.20 is now up to date
isl 0.19 is outdated by 0.20
python:reportlab 3.5.2 is now up to date
gcc-7-cross 25 is now up to date
gcc-7-cross-ports 21 is now up to date
gcc-7-cross 24 is outdated by 25
gcc-7-cross-ports 20 is outdated by 21
gcc 8.2.0 is now up to date
gcc 8.1.0 is outdated by 8.28.2.0
python:reportlab 3.5.1 is outdated by 3.5.2
java-common 0.68 is outdated by 1.5.0
gcc-snapshot 20180721 is now up to date
gcc-snapshot 20180713 is outdated by 20180721
python:reportlab 3.5.1 is now up to date
wxglade 0.8.3 is now up to date
libabigail 1.4 is now up to date
python:bsddb3 6.2.6 is now up to date
gcc-8-cross 18 is now up to date
gcc-8-cross-ports 12 is now up to date
gcc-8-cross-ports 11 is outdated by 12
gcc-defaults 1.178 is outdated by 7
gcc-defaults-ports 1.178 is now up to date
gcc-defaults-ports 1.176 is outdated by 1.178
binutils 2.31.1 is now up to date
gcc-7-cross-ports 20 is now up to date
binutils 2.31 is outdated by 2.31.1
gcc-7-cross 24 is now up to date
ant 1.10.5 is now up to date
binutils 2.31 is now up to date
binutils 2.30.90.20180710 is outdated by 2.31
python:reportlab 3.4.0 is outdated by 3.5.0
gcc-snapshot 20180713 is now up to date
ant 1.10.4 is outdated by 1.10.5
gcc-snapshot 20180604 is outdated by 20180713
lxml 4.2.3 is now up to date
pillow 5.2.0 is now up to date
lxml 4.2.1 is outdated by 4.2.3
pillow 5.1.0 is outdated by 5.2.0
binutils 2.30.90.20180710 is ignored
python:setuptools 39.2.0 is outdated by 40.0.0
llvm-defaults 0.41 is now up to date
creduce 2.8.0 is now up to date
binutils 2.30.90.20180705 is ignored
binutils 2.30.90.20180627 is ignored
python3 3.7.0 is now up to date
python3-defaults 3.6.6 is now up to date
python3-stdlib-extensions 3.6.6 is now up to date
python3 3.7.0rc1 is outdated by 3.7.0
ant 1.10.4 is now up to date
ant 1.10.3 is outdated by 1.10.4
python3 3.5.5 is outdated by 3.6.5
python3 3.6.6rc1 is outdated by 3.6.6
python:setuptools 39.2.0 is now up to date
gcc-8-cross 17 is outdated by 18
doxygen is no longer maintained by doko@debian.org and/or was removed from Devuan Unstable
python3 3.5.5 is outdated by 3.6.5
libiberty 20180614 is now up to date
python3 3.7.0rc1 is now up to date
python3-stdlib-extensions 3.6.6rc1 is now up to date
libiberty 20180425 is outdated by 20180614
python3 3.7.0b5 is outdated by 3.6.5
python:defaults 2.7.15 is now up to date
python:defaults 2.7.15rc1 is outdated by 2.7.15
java-common 0.67 is outdated by 1.5.0
gcc-8-cross-ports 11 is now up to date
gcc-snapshot 20180604 is now up to date
gcc-8-cross-ports 10 is outdated by 11
gcc-snapshot 20180512 is outdated by 20180604
gcc-7-cross-ports 19 is now up to date
gcc-7-cross-ports 18 is outdated by 19
cross-toolchain-base 27 is now up to date
cross-toolchain-base-ports 22 is now up to date
gcc-7-cross 23 is now up to date
gcc-7-cross-ports 18 is now up to date
gcc-8-cross 17 is now up to date
gcc-8-cross-ports 10 is now up to date
python3 3.7.0b4 is outdated by 3.6.5
cross-toolchain-base 26 is outdated by 27
cross-toolchain-base-ports 21 is outdated by 22
gcc-7-cross 22 is outdated by 23
gcc-7-cross-ports 17 is outdated by 18
gcc-8-cross 16 is outdated by 17
gcc-8-cross-ports 9 is outdated by 10
ecj is no longer maintained by doko@debian.org and/or was removed from Devuan Unstable
java-common 0.66 is outdated by 1.5.0
python:setuptools 39.1.0 is outdated by 39.2.0
libabigail 1.2 is outdated by 1.3
gcc-8-cross 16 is now up to date
gcc-8-cross 15 is outdated by 16
gcc-7-cross 22 is now up to date
gcc-7-cross 21 is outdated by 22
gcc-8-cross 12 is outdated by 15
gcc-snapshot 20180512 is now up to date
python:setuptools 39.1.0 is now up to date
gcc-snapshot 20180425 is outdated by 20180512
cross-toolchain-base 26 is now up to date
cross-toolchain-base 25 is outdated by 26
gcc-7-cross 21 is now up to date
gcc-7-cross-ports 17 is now up to date
twisted 18.4.0 is now up to date
gcc-7-cross 20 is outdated by 21
gcc-7-cross-ports 16 is outdated by 17
twisted 17.9.0 is outdated by 18.4.0
gcc-python-plugin 0.16 is now up to date
gcc-python-plugin 0.15 is outdated by 0.16
gcc-8-cross 12 is now up to date
gcc-8-cross-ports 9 is now up to date
gcc-8-cross 11 is outdated
gcc-8-cross-ports 8 is outdated
gcc 8.1.0 is now up to date
python:stdlib-extensions 2.7.15 is now up to date
python3 3.7.0b3 is outdated
python:stdlib-extensions 2.7.15rc1 is outdated
gcc 8 is outdated
java-common 0.65 is outdated
python2 2.7.15 is now up to date
python2 2.7.15rc1 is outdated
wxglade 0.8.0 is outdated
build-essential 12.5 is now up to date
python:setuptools 39.0.1 is outdated
distlib 0.2.7 is now up to date
gcc-8-cross 11 is now up to date
gcc-8-cross-ports 8 is now up to date
gcc-snapshot 20180425 is now up to date
libiberty 20180425 is now up to date
distlib 0.2.6 is outdated
build-essential 12.4 is outdated
gcc-8-cross 10 is outdated
gcc-8-cross-ports 6 is outdated
libiberty 20170913 is outdated
libabigail 1.2 is now up to date
gcc-snapshot 20180322 is outdated