Feed for debian-x@lists.debian.org in Ubuntu 18.10

This feed in also available in atomAtom feed format

Enable autorefresh.

Date (UTC) Event
libxt 1.1.5 is outdated by 1.2.0
xorgproto 2018.4 is outdated by 2019.1
libxi 1.7.9 is outdated by 1.7.10
libx11 1.6.7 is outdated by 1.6.8
xdrv:elographics 1.4.1 is outdated by 1.4.2
xfonts-base 1.0.4 is outdated by 1.0.5
xfonts-100dpi 1.0.4 is now up to date
xfonts-75dpi 1.0.4 is now up to date
wayland 1.16.0 is outdated by 1.17.0
libxrandr 1.5.1 is outdated by 1.5.2
libxvmc 1.0.10 is outdated by 1.0.11
libxxf86dga 1.1.4 is outdated by 1.1.5
xtrans 1.3.5 is outdated by 1.4.0
libxext 1.3.3 is outdated by 1.3.4
libxkbfile 1.0.9 is outdated by 1.1.0
libxmu 1.1.2 is outdated by 1.1.3
libxdmcp 1.1.2 is outdated by 1.1.3
libfs 1.0.7 is outdated by 1.0.8
libxdamage 1.1.4 is outdated by 1.1.5
libxcomposite 0.4.4 is outdated by 0.4.5
libxcursor 1.1.15 is outdated by 1.2.0
xdrv:amdgpu 18.1.0 is outdated by 19.0.0
xdrv:ati 18.1.0 is outdated by 19.0.0
libglvnd 1.1.0 is outdated by 1.1.0.20190213
xfonts-base 1.0.4nmu1 is outdated by 1.0.4nmu2
libfontenc 1.1.3 is outdated by 1.1.4
xdrv:tdfx 1.4.7 is outdated by 1.5.0
xcursor-themes 1.0.5 is outdated by 1.0.6
libxau 1.0.8 is outdated by 1.0.9
libxkbcommon 0.8.2 is outdated by 0.8.3
xdrv:libinput 0.28.1 is outdated by 0.28.2
xdrv:nouveau 1.0.15 is outdated by 1.0.16
xdrv:neomagic 1.2.9 is outdated by 1.3.0
wayland 1.16.0 is now up to date
wayland 1.16.0 is outdated by 1.17
vulkan-validationlayers 1.1.82.0 is outdated by 1.1.91.g68
renderdoc 1.1 is outdated by 1.2
pixman 0.34.0 is outdated by 0.36.0
wayland-protocols 1.16 is outdated by 1.17
libinput 1.12.1 is outdated by 1.12.2
xdrv:r128 6.11.0 is outdated by 6.12.0
libdrm 2.4.95 is outdated by 2.4.96
vulkan-loader 1.1.82.0 is outdated by 1.1.85
xdrv:libinput 0.28.1 is now up to date
xdrv:libinput 0.28.0 is outdated by 0.28.1
vulkan-validationlayers 1.1.82.0 is now up to date
vulkan-validationlayers was added to Ubuntu 18.10 and/or assigned to debian-x@lists.debian.org
spirv-tools 2018.2 is outdated by 2018.5
spirv-tools was added to Ubuntu 18.10 and/or assigned to debian-x@lists.debian.org
vulkan-loader 1.1.82.0 is now up to date
vulkan-loader was added to Ubuntu 18.10 and/or assigned to debian-x@lists.debian.org
xdrv:openchrome 0.6.0 is now up to date
libx11 1.6.7 is now up to date
libdrm 2.4.95 is now up to date
libxcb 1.13.1 is now up to date
libsm 1.2.2 is outdated by 1.2.3
libx11 1.6.6 is outdated by 1.6.7
libinput 1.12.1 is now up to date
libdrm 2.4.94 is outdated by 2.4.95
libinput 1.12.0 is outdated by 1.12.1
xdrv:amdgpu 18.1.0 is now up to date
libxcb 1.13 is outdated by 1.13.1
xdrv:ati 18.1.0 is now up to date
glslang 7.8.2853 is outdated by 7.9.2888
xdrv:amdgpu 18.0.1 is outdated by 18.1.0
xdrv:ati 18.0.1 is outdated by 18.1.0
libinput 1.12.0 is now up to date
vulkan-headers 1.1.82.0 is outdated by 1.1.83
libdrm 2.4.94 is now up to date
libdmx 1.1.4 is now up to date
libxss 1.2.3 is now up to date
wayland 1.16.0 is now up to date
libxinerama 1.1.4 is now up to date
renderdoc 1.1 is now up to date
xdrv:evdev 2.10.6 is now up to date
renderdoc was added to Ubuntu 18.10 and/or assigned to debian-x@lists.debian.org
xdrv:evdev was added to Ubuntu 18.10 and/or assigned to debian-x@lists.debian.org
libxkbcommon 0.8.2 is now up to date
libx11 1.6.6 is now up to date
glslang 7.8.2853 is now up to date
libinput 1.11.3 is outdated by 1.11.902
vulkan-headers 1.1.82.0 is now up to date
wayland 1.15.0 is outdated by 1.16.0
weston 4.0.0 is outdated by 5.0.0
libdrm 2.4.93 is outdated by 2.4.94
xdrv:r128 6.11.0 is now up to date
xdrv:fbdev 0.5.0 is now up to date
xdrv:vesa 2.4.0 is now up to date
xdrv:libinput 0.28.0 is now up to date
wayland-protocols 1.16 is now up to date
vulkan 1.1.73 is outdated by 1.1.82.0
libglvnd 1.1.0 is now up to date
glslang 7.8.2853 is outdated by 20180721
intel-gpu-tools 1.22 is outdated by 1.23
libdrm 2.4.93 is now up to date
xdrv:mach64 6.9.6 is now up to date
libxkbcommon 0.8.0 is outdated by 0.8.1
glslang 6.2.2596 is outdated by 20180721
glslang was added to Ubuntu 18.10 and/or assigned to debian-x@lists.debian.org
vulkan-headers 1.1.77 is outdated by 1.1.80
vulkan-headers was added to Ubuntu 18.10 and/or assigned to debian-x@lists.debian.org
libdrm 2.4.92 is outdated by 2.4.93
wayland-protocols 1.15 is outdated by 1.16
libinput 1.11.2 is outdated by 1.11.3
xdrv:r128 6.10.2 is outdated by 6.11.0
libinput 1.11.2 is now up to date
xdrv:libinput 0.27.1 is outdated by 0.28.0
wayland-protocols 1.15 is now up to date
xdrv:mouse 1.9.3 is now up to date
libxss 1.2.2 is outdated by 1.2.3
wayland-protocols 1.14 is outdated by 1.15
libxinerama 1.1.3 is outdated by 1.1.4
libinput 1.11.1 is outdated by 1.11.2
libinput 1.11.1 is now up to date
xdrv:mouse 1.9.2 is outdated by 1.9.3