Feed for debian-printing@lists.debian.org in PureOS landing

This feed in also available in atomAtom feed format

Enable autorefresh.

Date (UTC) Event
ghostscript 9.27 is outdated by 9.27.9
gutenprint 5.3.1 is outdated by 5.3.3
cups-bjnp 2.0.1 is outdated by 2.0.2
fxlinuxprint 1.1.0 is outdated by 1.1.2-1
brlaser 4 is outdated by 5
cups-filters 1.21.6 is outdated by 1.22.5
cups-filters was added to PureOS landing and/or assigned to debian-printing@lists.debian.org
ghostscript 9.27 is now up to date
jbig2dec 0.16 is now up to date
jbig2dec 0.15 is outdated by 0.16
ghostscript 9.26a is outdated by 9.27
ghostscript 9.26a is now up to date
ghostscript 9.26a is outdated by 9.27
cups 2.2.10 is outdated by 2.2.11
ghostscript 9.26a is now up to date
hplip 3.18.12 is outdated by 3.19.1
ghostscript 9.26a is ignored
epson-inkjet-printer-escpr 1.6.33 is outdated by 1.6.34
ghostscript 9.26 is now up to date
ghostscript 9.26 is outdated by 9.26a
hplip 3.18.12 is now up to date
cups 2.2.10 is now up to date
gutenprint 5.3.1 is now up to date
epson-inkjet-printer-escpr 1.6.33 is now up to date
cups 2.2.9 is outdated by 2.2.10
cups-x2go 3.0.1.4 is now up to date
hplip 3.18.10 is outdated by 3.18.12
ghostscript 9.26 is now up to date
cups-x2go 3.0.1.3 is outdated by 3.0.1.4
cups 2.2.9 is now up to date
epson-inkjet-printer-escpr 1.6.32 is outdated by 1.6.33
ghostscript 9.25 is outdated by 9.26
hplip 3.18.10 is now up to date
cups 2.2.8 is outdated by 2.2.9
epson-inkjet-printer-escpr 1.6.32 is now up to date
jbig2dec 0.15 is now up to date
ghostscript 9.25 is now up to date
tea4cups 3.14alpha0.svn3576 is ignored
jbig2dec 0.14 is outdated by 0.15
foo2zjs 20171202 is outdated by 20180519
foo2zjs was added to PureOS landing and/or assigned to debian-printing@lists.debian.org
ippusbxd 1.33 is now up to date
ippusbxd 1.32 is outdated by 1.33
epson-inkjet-printer-escpr 1.6.21 is outdated by 1.6.22
tea4cups 3.13alpha0.svn3565 is ignored
epson-inkjet-printer-escpr 1.6.21 is now up to date
foomatic-db 20180604 is outdated by 20180605
cups 2.2.8 is now up to date
foomatic-db-engine 4.0.13 is now up to date
cups 2.2.7 is outdated by 2.2.8
jbig2dec 0.14 is now up to date