Feed for debian-hurd@lists.debian.org in Deepin

This feed in also available in atomAtom feed format

Enable autorefresh.

Date (UTC) Event
gnumach 1.8git20180218 is outdated by 1.8
mig is no longer maintained by debian-hurd@lists.debian.org and/or was removed from Deepin
gnu-mig 1.8 is now up to date
gnu-mig was added to Deepin and/or assigned to debian-hurd@lists.debian.org
gnumach 1.8git20180218 is ignored
crosshurd 1.7.51 is outdated by 1.7.52
mig 1.8 is now up to date
gnumach 1.8git20180218 is outdated by 1.8
hurd 0.9.git20180422 is outdated by 0.9