Feed for ctaylor@debian.org in Parrot

This feed in also available in atomAtom feed format

Enable autorefresh.

Date (UTC) Event
Package audacious version 3.10 is outdated by 3.10.1
Package audacious-plugins version 3.10 is outdated by 3.10.1
Package goaccess version 1.2 is outdated by 1.3
Package audacious version 3.10 is up to date
Package audacious-plugins version 3.10 is up to date
Package audacious-plugins version 3.9 is outdated by 3.10
Package audacious version 3.9 is outdated by 3.10