Feed for barry@debian.org in Ubuntu 18.10 Proposed

This feed in also available in atomAtom feed format

Date (UTC) Event
Package python:voluptuous is no longer maintained by barry@debian.org and/or was removed from Ubuntu 18.10 Proposed
Package python:flake8 is no longer maintained by barry@debian.org and/or was removed from Ubuntu 18.10 Proposed
Package python:flake8 version 3.5.0 is up to date
Package python:flake8 was added to Ubuntu 18.10 Proposed and/or assigned to barry@debian.org
Package python:webob is no longer maintained by barry@debian.org and/or was removed from Ubuntu 18.10 Proposed
Package xonsh is no longer maintained by barry@debian.org and/or was removed from Ubuntu 18.10 Proposed
Package python:voluptuous version 0.11.1 is outdated by 0.11.5
Package xonsh version 0.7.7 is outdated by 0.7.9
Package python:webob version 1.8.2 is up to date
Package python:voluptuous was added to Ubuntu 18.10 Proposed and/or assigned to barry@debian.org
Package python:webob was added to Ubuntu 18.10 Proposed and/or assigned to barry@debian.org
Package xonsh was added to Ubuntu 18.10 Proposed and/or assigned to barry@debian.org
Package python:twine is no longer maintained by barry@debian.org and/or was removed from Ubuntu 18.10 Proposed
Package python:distro is no longer maintained by barry@debian.org and/or was removed from Ubuntu 18.10 Proposed
Package python:distro version 1.3.0 is up to date
Package python:distro was added to Ubuntu 18.10 Proposed and/or assigned to barry@debian.org
Package python:future is no longer maintained by barry@debian.org and/or was removed from Ubuntu 18.10 Proposed
Package python:future version 0.15.2 is outdated by 0.16.0
Package python:future was added to Ubuntu 18.10 Proposed and/or assigned to barry@debian.org
Package python:webob is no longer maintained by barry@debian.org and/or was removed from Ubuntu 18.10 Proposed
Package python:webob version 1.8.2 is up to date
Package python:webob was added to Ubuntu 18.10 Proposed and/or assigned to barry@debian.org
Package dh-python is no longer maintained by barry@debian.org and/or was removed from Ubuntu 18.10 Proposed
Package dh-python version 3.20180326 is outdated by 3.20180607
Package dh-python was added to Ubuntu 18.10 Proposed and/or assigned to barry@debian.org
Package html5lib is no longer maintained by barry@debian.org and/or was removed from Ubuntu 18.10 Proposed
Package html5lib version 1.0.1 is up to date
Package html5lib was added to Ubuntu 18.10 Proposed and/or assigned to barry@debian.org
Package xonsh is no longer maintained by barry@debian.org and/or was removed from Ubuntu 18.10 Proposed
Package xonsh version 0.6.8 is outdated by 0.6.9
Package xonsh was added to Ubuntu 18.10 Proposed and/or assigned to barry@debian.org
Package zope:security is no longer maintained by barry@debian.org and/or was removed from Ubuntu 18.10 Proposed
Package zope:interface is no longer maintained by barry@debian.org and/or was removed from Ubuntu 18.10 Proposed
Package python:persistent is no longer maintained by barry@debian.org and/or was removed from Ubuntu 18.10 Proposed
Package zope:proxy is no longer maintained by barry@debian.org and/or was removed from Ubuntu 18.10 Proposed
Package zope:hookable is no longer maintained by barry@debian.org and/or was removed from Ubuntu 18.10 Proposed
Package zope:i18nmessageid is no longer maintained by barry@debian.org and/or was removed from Ubuntu 18.10 Proposed
Package pycurl is no longer maintained by barry@debian.org and/or was removed from Ubuntu 18.10 Proposed
Package python:persistent version 4.2.2 is outdated by 4.2.4.2
Package zope:proxy version 4.2.0 is up to date
Package zope:security version 4.0.3 is up to date
Package python:persistent was added to Ubuntu 18.10 Proposed and/or assigned to barry@debian.org
Package zope:proxy was added to Ubuntu 18.10 Proposed and/or assigned to barry@debian.org
Package zope:security was added to Ubuntu 18.10 Proposed and/or assigned to barry@debian.org
Package pycurl version 7.43.0.1 is up to date
Package zope:hookable version 4.0.4 is up to date
Package zope:i18nmessageid version 4.0.3 is up to date
Package zope:interface version 4.3.2 is up to date
Package pycurl was added to Ubuntu 18.10 Proposed and/or assigned to barry@debian.org
Package zope:hookable was added to Ubuntu 18.10 Proposed and/or assigned to barry@debian.org
Package zope:i18nmessageid was added to Ubuntu 18.10 Proposed and/or assigned to barry@debian.org
Package zope:interface was added to Ubuntu 18.10 Proposed and/or assigned to barry@debian.org