Feed for barry@debian.org in Trisquel 7.0 backports

This feed in also available in atomAtom feed format

Enable autorefresh.

Date (UTC) Event
Package six version 1.11.0 is outdated by 1.12.0
Package zope:component is no longer maintained by barry@debian.org and/or was removed from Trisquel 7.0 backports
Package zope:hookable is no longer maintained by barry@debian.org and/or was removed from Trisquel 7.0 backports
Package zope:interface is no longer maintained by barry@debian.org and/or was removed from Trisquel 7.0 backports
Package python:zope.component version 4.3.0 is outdated by 4.4.1
Package python:zope.hookable version 4.0.4 is outdated by 4.2.0
Package python:zope.interface version 4.3.2 is outdated by 4.6.0
Package python:zope.component was added to Trisquel 7.0 backports and/or assigned to barry@debian.org
Package python:zope.hookable was added to Trisquel 7.0 backports and/or assigned to barry@debian.org
Package python:zope.interface was added to Trisquel 7.0 backports and/or assigned to barry@debian.org
Package zope:interface version 4.3.2 is outdated by 4.6.0