Feed for barry@debian.org in Debian Testing

This feed in also available in atomAtom feed format

Date (UTC) Event
Package python:pluggy version 0.8.0 is up to date
Package xonsh version 0.8.2 is outdated by 0.8.3
Package xonsh version 0.8.2 is up to date
Package zope:interface version 4.3.2 is outdated by 4.6.0
Package python:flake8 version 3.5.0 is outdated by 3.6.0
Package python:mode is no longer maintained by barry@debian.org and/or was removed from Debian Testing
Package emacs:python-mode version 6.2.3 is up to date
Package emacs:python-mode was added to Debian Testing and/or assigned to barry@debian.org
Package distlib version 0.2.8 is up to date
Package xonsh version 0.8.0 is outdated by 0.8.1
Package distlib version 0.2.7 is outdated by 0.2.8
Package python:webob version 1.8.2 is outdated by 1.8.3
Package python:twine version 1.12.1 is up to date
Package pycurl version 7.43.0.1 is outdated by 7.43.0.2
Package pyparsing version 2.2.0 is outdated by 2.2.2
Package xonsh version 0.8.0 is up to date
Package zope:deprecation version 4.3.0 is up to date
Package zope:deprecation version 4.1.2 is outdated by 4.3.0
Package toxcore is no longer maintained by barry@debian.org and/or was removed from Debian Testing
Package python:tox version 2.5.0 is outdated by 3.4.0
Package python:tox was added to Debian Testing and/or assigned to barry@debian.org
Package python:twine version 1.11.0 is outdated by 1.12.1
Package gtimelog version 0.11.1 is up to date
Package xonsh version 0.7.7 is outdated by 0.7.8
Package python:webob version 1.8.2 is up to date
Package python:voluptuous version 0.11.1 is outdated by 0.11.5
Package python:distro version 1.3.0 is up to date
Package python:pluggy version 0.6.0 is outdated by 0.7.1
Package zope:configuration version 4.0.3 is outdated by 4.1.0
Package dh-python is no longer maintained by barry@debian.org and/or was removed from Debian Testing
Package html5lib version 1.0.1 is up to date
Package html5lib version 0.999999999 is outdated by 1.0.1
Package xonsh version 0.6.8 is outdated by 0.6.9
Package fades is no longer maintained by barry@debian.org and/or was removed from Debian Testing
Package python:defaults is no longer maintained by barry@debian.org and/or was removed from Debian Testing
Package fades version 7.0 is up to date
Package dh-python version 3.20180326 is outdated by 3.20180607
Package python:defaults version 2.7.15rc1 is outdated by 2.7.15
Package pyflakes version 1.6.0 is outdated by 2.0.0
Package python:pex is no longer maintained by barry@debian.org and/or was removed from Debian Testing
Package xonsh version 0.6.3 is outdated by 0.6.4
Package xonsh version 0.6.3 is up to date
Package python:pytest-instafail is no longer maintained by barry@debian.org and/or was removed from Debian Testing
Package distlib version 0.2.7 is up to date
Package xonsh version 0.6.1 is outdated
Package distlib version 0.2.6 is outdated