Feed for adamw@freebsd.org in FreeBSD Ports

This feed in also available in atomAtom feed format

Enable autorefresh.

Date (UTC) Event
geoipupdate 4.0.5 is outdated by 4.0.6
neovim 0.3.8 is outdated by 0.4.0
ruby:roda 3.24.0 is now up to date
ruby:roda 3.23.0 is outdated by 3.24.0
geoipupdate 4.0.5 is now up to date
perl:mojolicious 8.24 is now up to date
vim 8.1.1954 is outdated by 8.1.1958
vim-tiny 8.1.1954 is now up to date
vim 8.1.1954 is now up to date
geoipupdate 4.0.4 is now up to date
acts 1.4.1 is now up to date
ruby:roda 3.23.0 is now up to date
ruby:roda 3.22.0 is outdated by 3.23.0
perl:mojolicious 8.23 is now up to date
perl:mojolicious 8.22 is outdated by 8.23
vim 8.1.1790 is outdated by 8.1.1794
vim 8.1.1790 is now up to date
vim-tiny 8.1.1790 is now up to date
acts 1.4.0 is now up to date
acts was added to FreeBSD Ports and/or assigned to adamw@freebsd.org
perl:mojolicious 8.22 is now up to date
perl:mojolicious 8.21 is outdated by 8.22
perl:mojolicious 8.21 is now up to date
perl:mojolicious 8.20 is outdated by 8.21
ruby:roda 3.22.0 is now up to date
ruby:roda 3.21.0 is outdated by 3.22.0
perl:mojolicious 8.20 is now up to date
perl:mojolicious 8.19 is outdated by 8.20
gnupg 2.2.17 is now up to date
gnupg 2.2.16 is outdated by 2.2.17
perl:mojolicious 8.18 is outdated by 8.19
neovim 0.3.8 is now up to date
neovim 0.3.7 is outdated by 0.3.8
perl:mojolicious 8.18 is now up to date
ruby:roda 3.21.0 is now up to date
ruby:roda 3.20.0 is outdated by 3.21.0
antibody 4.1.2 is now up to date
geoipupdate 4.0.3 is now up to date
vim 8.1.1439 is outdated by 8.1.1442
vim 8.1.1439 is now up to date
vim-tiny 8.1.1439 is now up to date
gnupg 2.2.16 is now up to date
neovim 0.3.7 is now up to date
neovim 0.3.6 is outdated by 0.3.7
neovim 0.3.6 is now up to date
neovim 0.3.5 is outdated by 0.3.6
gnupg 2.2.15 is outdated by 2.2.16
msgpack 3.2.0 is now up to date
msgpack 3.1.1 is outdated by 3.2.0
perl:mojolicious 8.16 is outdated by 8.17
perl:mojolicious 8.16 is now up to date
perl:mojolicious 8.15 is outdated by 8.16
ruby:roda 3.20.0 is now up to date
ruby:roda 3.19.0 is outdated by 3.20.0
vim 8.1.1248 is outdated by 8.1.1259
vim 8.1.1248 is now up to date
vim-tiny 8.1.1248 is now up to date
neovim 0.3.5 is now up to date
perl:mojolicious 8.15 is now up to date
perl:mojolicious 8.14 is outdated by 8.15
z 1.11 is ignored
z was added to FreeBSD Ports and/or assigned to adamw@freebsd.org
perl:mojolicious 8.14 is now up to date
perl:mojolicious 8.13 is outdated by 8.14
ruby:roda 3.19.0 is now up to date
perl:sereal 4.007 is now up to date
perl:sereal-decoder 4.007 is now up to date
perl:sereal-encoder 4.007 is now up to date
perl:sereal 4.006 is outdated by 4.007
perl:sereal-decoder 4.006 is outdated by 4.007
perl:sereal-encoder 4.006 is outdated by 4.007
perl:sereal 4.006 is now up to date
perl:sereal-decoder 4.006 is now up to date
perl:sereal-encoder 4.006 is now up to date
perl:sereal 4.005 is outdated by 4.006
perl:sereal-decoder 4.005 is outdated by 4.006
perl:sereal-encoder 4.005 is outdated by 4.006
vim 8.1.1099 is outdated by 8.1.1100
vim 8.1.1099 is now up to date
vim-tiny 8.1.1099 is now up to date
antibody 4.1.1 is now up to date
antibody was added to FreeBSD Ports and/or assigned to adamw@freebsd.org
gnupg 2.2.15 is now up to date
gnupg 2.2.14 is outdated by 2.2.15
gnupg 2.2.14 is now up to date
perl:mojolicious 8.13 is now up to date
perl:mojolicious 8.12 is outdated by 8.13
gnupg 2.2.13 is outdated by 2.2.14
ruby:roda 3.18.0 is now up to date
ruby:roda 3.17.0 is outdated by 3.18.0
vim 8.1.0985 is outdated by 8.1.0986
vim 8.1.0985 is now up to date
vim-tiny 8.1.0985 is now up to date
geoip is no longer maintained by adamw@freebsd.org and/or was removed from FreeBSD Ports
ruby:roda 3.17.0 is now up to date
ruby:roda 3.16.0 is outdated by 3.17.0
gnupg 2.2.13 is now up to date
gnupg 2.2.12 is outdated by 2.2.13
perl:mojolicious 8.12 is now up to date
perl:mojolicious 8.11 is outdated by 8.12
vim 8.1.0865 is outdated by 8.1.0866
vim 8.1.0865 is now up to date
vim-tiny 8.1.0865 is now up to date
geoipupdate 4.0.2 is now up to date
ruby:roda 3.16.0 is now up to date
ruby:roda 3.15.0 is outdated by 3.16.0
geoipupdate 4.0.1 is now up to date
geoipupdate 4.0.0 is now up to date
neovim 0.3.4 is now up to date
neovim 0.3.3 is now up to date
neovim 0.3.2 is outdated by 0.3.3
perl:mojolicious 8.11 is now up to date
perl:mojolicious 8.10 is outdated by 8.11
vim 8.1.0676 is outdated by 8.1.0677
vim-tiny 8.1.0676 is now up to date
neovim 0.3.2 is now up to date
perl:mojolicious 8.10 is now up to date
perl:mojolicious 8.09 is outdated by 8.10
ruby:json-schema 2.8.1 is now up to date
ruby:json-schema was added to FreeBSD Ports and/or assigned to adamw@freebsd.org
gnupg 2.2.12 is now up to date
ruby:roda 3.15.0 is now up to date
ruby:roda 3.14.1 is outdated by 3.15.0
gnupg 2.2.11 is outdated by 2.2.12
perl:mojolicious 8.09 is now up to date
perl:mojolicious 8.08 is outdated by 8.09
perl:mojolicious 8.08 is now up to date
vim 8.1.0555 is outdated by 8.1.0556
perl:mojolicious 8.07 is outdated by 8.08
vim 8.1.0555 is now up to date
vim-tiny 8.1.0555 is now up to date
ruby:roda 3.14.1 is now up to date
ruby:roda 3.14.0 is outdated by 3.14.1
perl:mojolicious 8.07 is now up to date
perl:mojolicious 8.06 is outdated by 8.07
ruby:roda 3.14.0 is now up to date
ruby:roda 3.13.0 is outdated by 3.14.0
perl:mojolicious 8.06 is now up to date
perl:mojolicious 8.05 is outdated by 8.06
gnupg 2.2.11 is now up to date
gnupg 2.2.10 is outdated by 2.2.11
vim 8.1.0502 is outdated by 8.1.0503
perl:mojolicious 8.05 is now up to date
perl:mojolicious 8.04 is outdated by 8.05
vim 8.1.0502 is now up to date
vim-tiny 8.1.0502 is now up to date
perl:mojolicious 8.04 is now up to date
perl:mojolicious 8.03 is now up to date
perl:mojolicious 8.02 is outdated by 8.03
ruby:roda 3.13.0 is now up to date
ruby:roda 3.12.0 is outdated by 3.13.0
perl:mojolicious-plugin-hamlrenderer is no longer maintained by adamw@freebsd.org and/or was removed from FreeBSD Ports
vim 8.1.0443 is outdated by 8.1.0448
perl:mojolicious 8.02 is now up to date
perl:mojolicious 8.01 is outdated by 8.02
vim 8.1.0443 is now up to date
vim-tiny 8.1.0443 is now up to date
perl:mojolicious 8.01 is now up to date
perl:mojolicious 8.0 is outdated by 8.01
ruby:roda 3.12.0 is now up to date
perl:mojolicious 8.0 is now up to date
perl:mojolicious 7.94 is outdated by 8.0
ruby:roda 3.11.0 is outdated by 3.12.0
geoipupdate 3.1.1 is now up to date
msgpack 3.1.1 is now up to date
vim 8.1.0342 is outdated by 8.1.0346
vim 8.1.0342 is now up to date
vim-tiny 8.1.0342 is now up to date
perl:mojolicious 7.94 is now up to date
gnupg 2.2.10 is now up to date
msgpack 3.1.0 is now up to date
msgpack 3.0.1 is outdated by 3.1.0
geoipupdate 3.1.0 is now up to date
geoipupdate 3.0.1 is outdated by 3.1.0
ruby:roda 3.11.0 is now up to date
ruby:roda 3.10.0 is outdated by 3.11.0
geoipupdate 3.0.1 is now up to date
geoipupdate 3.0.0 is outdated by 3.0.1
perl:mojolicious-plugin-hamlrenderer 2.100000 is now up to date
perl:mojolicious-plugin-hamlrenderer was added to FreeBSD Ports and/or assigned to adamw@freebsd.org
geoipupdate 3.0.0 is now up to date
geoipupdate 2.5.0 is outdated by 3.0.0
perl:mojolicious 7.93 is now up to date
perl:mojolicious 7.92 is outdated by 7.93
perl:mojolicious 7.92 is now up to date
perl:mojolicious 7.91 is outdated by 7.92
perl:mojolicious 7.90 is outdated by 7.91
perl:mojolicious 7.90 is now up to date
perl:mojolicious 7.89 is outdated by 7.90
perl:mojolicious 7.89 is now up to date
perl:mojolicious 7.88 is outdated by 7.89
vim 8.1.0231 is outdated by 8.1.0233
vim-tiny 8.1.0231 is now up to date
neovim 0.3.1 is now up to date
ruby:roda 3.10.0 is now up to date
ruby:roda 3.9.0 is outdated by 3.10.0
perl:mojolicious 7.88 is now up to date
perl:mojolicious 7.87 is outdated by 7.88
gnupg 2.2.9 is now up to date
gnupg 2.2.8 is outdated by 2.2.9
perl:mojolicious 7.87 is now up to date
perl:mojolicious 7.86 is outdated by 7.87
vim 8.1.0139 is outdated by 8.1.0140
perl:mojolicious 7.86 is now up to date
perl:mojolicious 7.85 is outdated by 7.86
vim 8.1.0139 is now up to date
vim-tiny 8.1.0139 is now up to date
perl:mojolicious 7.85 is now up to date
perl:mojolicious 7.84 is outdated by 7.85
gnupg1 1.4.23 is now up to date
ruby:roda 3.9.0 is now up to date
ruby:roda 3.8.0 is outdated by 3.9.0
neovim 0.3.0 is now up to date
gnupg1 1.4.22 is outdated by 1.4.23
neovim 0.2.2 is outdated by 0.3.0
vim 8.1.0039 is outdated by 8.1.0042
vim 8.1.0039 is now up to date
vim-tiny 8.1.0039 is now up to date
gnupg 2.2.8 is now up to date
gnupg 2.2.7 is outdated by 2.2.8
perl:mojolicious 7.84 is now up to date
perl:mojolicious 7.83 is outdated by 7.84
perl:mojolicious 7.83 is now up to date
perl:mojolicious 7.82 is now up to date
perl:mojolicious 7.81 is outdated by 7.82
msgpack 3.0.1 is now up to date
neovim 0.2.2 is now up to date
msgpack was added to FreeBSD Ports and/or assigned to adamw@freebsd.org
neovim was added to FreeBSD Ports and/or assigned to adamw@freebsd.org
vim 8.1.0022 is outdated by 8.1.0026
bsdgames is no longer maintained by adamw@freebsd.org and/or was removed from FreeBSD Ports
vim 8.1.0022 is now up to date
vim-tiny 8.1.0022 is now up to date
perl:mojolicious 7.81 is now up to date
perl:mojolicious 7.80 is outdated by 7.81
perl:mojolicious 7.79 is outdated by 7.80
vim 8.1.0004 is outdated by 8.1.0005
vim 8.1.0004 is now up to date
vim-tiny 8.1.0004 is now up to date
1password-client is no longer maintained by adamw@freebsd.org and/or was removed from FreeBSD Ports
dovecot is no longer maintained by adamw@freebsd.org and/or was removed from FreeBSD Ports
ruby:rack-csrf is no longer maintained by adamw@freebsd.org and/or was removed from FreeBSD Ports
pcre is no longer maintained by adamw@freebsd.org and/or was removed from FreeBSD Ports
ruby:roda 3.8.0 is now up to date
ruby:roda 3.7.0 is outdated by 3.8.0
perl:mojolicious 7.79 is now up to date
perl:mojolicious 7.78 is outdated by 7.79
vim 8.0.1817 is outdated by 8.0.1839
vim 8.0.1817 is now up to date
vim-tiny 8.0.1817 is now up to date
perl:mojolicious 7.78 is now up to date
perl:mojolicious 7.77 is outdated by 7.78
vim 8.0.1794 is outdated by 8.0.1795
vim 8.0.1794 is now up to date
vim-tiny 8.0.1794 is now up to date
gnupg 2.2.7 is now up to date
gnupg 2.2.6 is outdated
perl:mojolicious 7.77 is now up to date
perl:mojolicious 7.76 is outdated
vim 8.0.1769 is outdated
vim 8.0.1769 is now up to date
vim-tiny 8.0.1769 is now up to date
perl:mojolicious 7.76 is now up to date
perl:mojolicious 7.75 is outdated