Feed for abe@debian.org in Debian Stable

This feed in also available in atomAtom feed format

Enable autorefresh.

Date (UTC) Event
perl:uuid 0.27 is outdated by 0.28
xrootconsole 0.6 is outdated by 0.6.4
perl:config-file 1.50 is outdated by 1.51
slay 3.0.0 is outdated by 3.0.1
perl:semver 0.6.0 is outdated by 0.7.0
debsums 2.2.2 is outdated by 2.2.3
wikipedia2text 0.12 is outdated by 0.13
mmv 1.01b is now up to date
perl:net-abuse-utils 0.25 is outdated by 0.26
perl:string-random 0.29 is outdated by 0.30
lynx 2.8.9dev11 is outdated by 2.8.8.2
lynx 2.8.9dev.11 is outdated by 2.8.8rel.2
lynx 2.8.9.dev11 is outdated by 2.8.8.2
hnb 1.9.18 is ignored